• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 177
  • Last Modified:

Firewall issues or somthin

Destination LAN IP       Subnet Mask       Default Gateway        Hop Count       Interface
24.125.16.193         255.255.255.255     24.125.16.193                 1                WAN
192.168.1.0              255.255.255.0       192.168.1.102                 1                LAN
192.168.1.102         255.255.255.255     192.168.1.102                 1                LAN
 This is my routing table and I seem to have trouble when I have a computer connect to me... This does not happen if I take my internet out the router and plug straight into my nic card... seems to be the router. I have in fact tried both port forwarting and DMZ HOST with and without a static ip and I have yet to find an answer.....

I will tell you this When i set my static ip and then release and renew it gives me the Following error:

Repair operation failed ---
Cannot flush ARP cache       Contact your isp
well they said that its because im using a static ip, well im like like I need to for the port forwarding and DMZ HOST services.......

Please I would appreciate and experts advice on this matter..... Much TIA
0
scuzz18
Asked:
scuzz18
  • 9
  • 7
  • 6
2 Solutions
 
Gareth GudgerCommented:
What are you using for the router? Have you tried resetting the router back to the factory defaults? Reflashed the router with the latest firmware? And then set up port forwarding again?
0
 
ewtaylorCommented:
I am confused, you cannot get internet access or you cannot get local lan access? When you try and release and renew is that when you are plugged into the router or straight into the interenet? Make sure that you have the correct dhcp settings on the router. What kind of internet connection do you have? I have seen some DSL providers setup the modem as a router and allocate a single ip address behind the router so you can only connect 1 computer at a time.
0
 
scuzz18Author Commented:
woah soo many questions ok guys, this is the problem.... I am setting up an FTP through IIS and ive set everything up correctly because it all works fine untill I try to connect outside the LAN or router or whatever u wanna call it, then I get the error of incorrect name or port # well if it works on mine and I have checked that port 21 which is set in the IIS FTP configs is open.... then thats were im confused.

Heres the specs its a (Lynksys NR041 Router 10/100) I dont dont how to flash the router so if yall wanna give me steps on doing that and the firmware drivers, I will try it.... In the mean time ill try to figure it out by myself. Anyway to "ewtaylor" I have internet access and everything works fine untill I doing things like a server ie.(FTP, VPN, GAME SERVERS....) and Im using a Cable Modem not DSL....


Thanks Guys, im still lookin on the internet for a fix and I will definately try that Flashing the Firmware... ,
                                                                                                                                                      Thanxs soo much
0
NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

 
Gareth GudgerCommented:
I see you have opened another question.....I replied to it already. I would close out this question.

If you need to split points just click the "Split" link near the comments box.
0
 
Gareth GudgerCommented:
Ah crap...wrong thread...sorry.
0
 
Gareth GudgerCommented:
You said port 21 is "open" so you have port 21 on the Linksys NR041 router forwarding port 21 requests to the internal IP of the FTP server?
0
 
ewtaylorCommented:
You will need to login to the router I would actually move it into the dmz at first (for troubleshooting it is probably easiest). Once you move it into the dmz you should be able to connect to the various services ftp, vpn, game servers etc.
0
 
scuzz18Author Commented:
to "diggisaur" yes its forwarded but ive tried every possible thing like that i could think and after each setting change i reset the power cuz that could be it too. I just dont get it

to "ewtaylor" man ive tried that and those things dont work heres what ive tried:

Setting static ip and dns adressess first:
        set the port int port 21 and ext port 21 on tcp forwarded to my statip address
  and    second try I disabled forwarding entirely then set the DMZ HOST to the static Address.......

Without setting a static address ive done both procedures above, all of which i reset the power to the router each try...... Now I get internet and messenger and the services that always work but all the server services dont for example (FTP, VPN, GAME SERVERS....)

Im sorry this is so confusing... lol ill try hard to fill in the blanks......
0
 
ewtaylorCommented:
What OS are you running? Have you disabled all software firewalls installed on the computer i.e. zonealarm?
0
 
scuzz18Author Commented:
Im running win xp and i dont use any software firewalls but ive checked the one with the operating system and thats off..... I have also ran an port scanner and I have that port open just nothing is transmitting correctly.....

Ive notice that when connecting from a laptop im testing it on dialup it acts like its gonna work cuz i see a flashlight movin back and forth but the it says timed out and reasons it gives is that the address or port is incorrect.....   thats all i know
0
 
Gareth GudgerCommented:
On your clients you have also checked to make sure "Enable Folder View For FTP sites" is turned on? And also in XP that "Use Passive FTP" is turned on in the Internet Explorer Options (Advanced tab)
0
 
scuzz18Author Commented:
oooooooo that could be it but i dont have the laptop right now could you check it 4 me its
ftp://192.168.1.104
0
 
Gareth GudgerCommented:
That wont work for me....thats your internal address.
0
 
ewtaylorCommented:
That could be the problem if you are trying to port forward your internal ip address. You need to connect to the router's external ip address.
0
 
Gareth GudgerCommented:
Yea I was thinking about that after I posted... :)
0
 
Gareth GudgerCommented:
Actually I tried with the 24.125.16.193 in the original question and it failed...
0
 
ewtaylorCommented:
Not getting through
Interesting ports on c-24-125-16-193.va.client2.attbi.com (24.125.16.193):
(The 1587 ports scanned but not shown below are in state: filtered)
Port       State       Service
20/tcp     closed      ftp-data                
21/tcp     closed      ftp                    
113/tcp    closed      auth                    
6000/tcp   closed      X11                    
6001/tcp   closed      X11:1                  
6002/tcp   closed      X11:2                  
6003/tcp   closed      X11:3                  
6004/tcp   closed      X11:4                  
6005/tcp   closed      X11:5                  
6006/tcp   closed      X11:6                  
6007/tcp   closed      X11:7                  
6008/tcp   closed      X11:8                  
6009/tcp   closed      X11:9                  
6050/tcp   closed      arcserve                
Too many fingerprints match this host for me to
give an accurate OS guess
Nmap run completed -- 1 IP address (1 host up) scanned in 283 seconds
0
 
scuzz18Author Commented:
so should i try settinf a statice address and forwarding the int and ext port of 21 to the static ip like 192.168.1.88 because i cant change the fact there is the 192.168.1 and the last numer if between 2-99 is static and 100 -*is dynamic... Im thinking its just my luck guys....

But lemme ask you that if I get another nic card and connect one nic to the modem and one to the router, would that work maybe if I Bridged the connections..... Thanks 4 all ur help..I wanna go cheap and i just getting tired of being behind the router...lol
0
 
Gareth GudgerCommented:
No you should be able to add the static IP with the IP you suggested x.x.x.88. Forward port 21 to that address on your router.
0
 
ewtaylorCommented:
I would first make sure that the router firmware is up to date like diggi suggested. I know that linksys has had issues in the past with ipsec passthrough and port forwarding. Well after much searching I found out why I could not find the firmware for that router. Evidently it is not a linksys router the newest firmware for it can be found here http://www.networkeverywhere.com/support/routersupport.asp#firmware 
0
 
scuzz18Author Commented:
Ive just upped the points since im about ready to split the points 4 diggisaur and ewtaylor
Im updating the firmware now and it doesnt work ill just give yall the points cuz im just stupid or need new router or very unlucky either way im tired of workin with it..... Thnks 4 both of yalls help I mean it thnx.... later
0
 
ewtaylorCommented:
split diggisaur/etaylor
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 9
  • 7
  • 6
Tackle projects and never again get stuck behind a technical roadblock.
Join Now