Fedora fails to install on HP NX9005 Laptop

Posted on 2004-04-14
Medium Priority
Last Modified: 2013-12-15
Fedora is failing to install on my HP nx9005 laptop.

It Freezes on the check media screen and will not move.  The only way to carry on is power down completely and start again.  I have thought about trying to install from HDD partition but dont know how!

Incidently this does the same error with Redhat 9, and also Mandrake 9.
Question by:sifenwick
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
LVL 17

Expert Comment

ID: 10821384
Have you tried an install without checking the media?

Author Comment

ID: 10821749
Dont get the option it simply freezes on that screen!
LVL 17

Expert Comment

ID: 10821796
Have you tried a text install?
Automating Terraform w Jenkins & AWS CodeCommit

How to configure Jenkins and CodeCommit to allow users to easily create and destroy infrastructure using Terraform code.


Author Comment

ID: 10821913
yes, I always install in text mode
LVL 17

Expert Comment

ID: 10821940
When it freezes can you switch virtual consoles (alt + F1 - f10)?

Expert Comment

ID: 10822297
Install in safe mode (ACPI, APM, IO-APIC and DMA turned off).

I don't know if you can do that in fedora, but, one some other distribs, you can change the boot options before the install begins.

If you can change the options by hand, just add :

ide=nodma apm=off acpi=off vga=normal nosmp noapic

Author Comment

ID: 10831364
Tried all above but still freezes on the check media screen-
Is there any kernel command / add-in that stops a media check?
LVL 17

Accepted Solution

owensleftfoot earned 2000 total points
ID: 10831435
Found this on the redhat lists -

Re: installing at a hp/compaq nx9005

    * From: Diego De Stefani <diegodestefani libero it>
    * To: fedora-list redhat com
    * Subject: Re: installing at a hp/compaq nx9005
    * Date: Tue, 3 Feb 2004 23:02:57 +0100

Alle 02:48, venerdì 09 gennaio 2004, Mauro Faccenda ha scritto:
> I'm trying to install Fedora Core 1 at a HP/Compac nx9005 notebook, but
> in the installing process when it asks for checking the media or
> skiping, the computer rangs, before I can chose one of these option.

try to disable the "Legacy USB Support" option in BIOS
you can find some usefull informations here:

Author Comment

ID: 10857918
Thanks mate this worked in that I completed the install, by turning off usb legacy support in the Bios. Although the laptop still frezzes post install loading the firefire driver (ochi ) and cannot get past this now.  updated the bios to latest but stuck here!  But thanks for the help.

Featured Post

Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I am a long time windows user and for me it is normal to have spaces in directory and file names. Changing to Linux I found myself frustrated when I moved my windows data over to my new Linux computer. The problem occurs when at the command line.…
SSH (Secure Shell) - Tips and Tricks As you all know SSH(Secure Shell) is a network protocol, which we use to access/transfer files securely between two networked devices. SSH was actually designed as a replacement for insecure protocols that sen…
Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
Learn how to find files with the shell using the find and locate commands. Use locate to find a needle in a haystack.: With locate, check if the file still exists.: Use find to get the actual location of the file.:
Suggested Courses
Course of the Month14 days, 5 hours left to enroll

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question