Fedora fails to install on HP NX9005 Laptop

Fedora is failing to install on my HP nx9005 laptop.

It Freezes on the check media screen and will not move.  The only way to carry on is power down completely and start again.  I have thought about trying to install from HDD partition but dont know how!

Incidently this does the same error with Redhat 9, and also Mandrake 9.
sifenwickAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
owensleftfootConnect With a Mentor Commented:
Found this on the redhat lists -

Re: installing at a hp/compaq nx9005

    * From: Diego De Stefani <diegodestefani libero it>
    * To: fedora-list redhat com
    * Subject: Re: installing at a hp/compaq nx9005
    * Date: Tue, 3 Feb 2004 23:02:57 +0100

Alle 02:48, venerdì 09 gennaio 2004, Mauro Faccenda ha scritto:
> I'm trying to install Fedora Core 1 at a HP/Compac nx9005 notebook, but
> in the installing process when it asks for checking the media or
> skiping, the computer rangs, before I can chose one of these option.

try to disable the "Legacy USB Support" option in BIOS
you can find some usefull informations here:
http://emeitner.f2o.org/nx9005/
http://www.consultmatt.co.uk/nx9005.php
0
 
owensleftfootCommented:
Have you tried an install without checking the media?
0
 
sifenwickAuthor Commented:
Dont get the option it simply freezes on that screen!
0
Build your data science skills into a career

Are you ready to take your data science career to the next step, or break into data science? With Springboard’s Data Science Career Track, you’ll master data science topics, have personalized career guidance, weekly calls with a data science expert, and a job guarantee.

 
owensleftfootCommented:
Have you tried a text install?
0
 
sifenwickAuthor Commented:
yes, I always install in text mode
0
 
owensleftfootCommented:
When it freezes can you switch virtual consoles (alt + F1 - f10)?
0
 
Alf666Commented:
Install in safe mode (ACPI, APM, IO-APIC and DMA turned off).

I don't know if you can do that in fedora, but, one some other distribs, you can change the boot options before the install begins.

If you can change the options by hand, just add :

ide=nodma apm=off acpi=off vga=normal nosmp noapic
0
 
sifenwickAuthor Commented:
Tried all above but still freezes on the check media screen-
Is there any kernel command / add-in that stops a media check?
0
 
sifenwickAuthor Commented:
Thanks mate this worked in that I completed the install, by turning off usb legacy support in the Bios. Although the laptop still frezzes post install loading the firefire driver (ochi ) and cannot get past this now.  updated the bios to latest but stuck here!  But thanks for the help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.