• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 432
  • Last Modified:

Message Limit mistery; Exchange SBS 2003

Strange;

Messages from external domain, larger than 1024KB can't get trough to user.

Already checked and disabled:
1. Virtual SMTP server - Properties - message: Message limit and session size limit disabled
2. Global settings - Message delivery - Properties - Default: All set to 'No limit'
3.  Wild guess: Mailbox store - Properties - default: Storage limits disabled

What did I overlook?


Thanks

ez
0
ezjurgen
Asked:
ezjurgen
  • 2
  • 2
  • 2
  • +2
1 Solution
 
VahikCommented:
One specific user or to any user?nothing maybe a restart will help.
also u did not mention if u ever had any restricyion on ur global settings?
0
 
dstoker509Commented:
Are your receiving email relayed via your ISP?  Does your Exchange server have a POP3 connection to your ISP, or are you hosting your own SMTP?

If so, then your ISP may have a 1MB limit.  Just a guess...
0
 
ans-ansdenverCommented:
Do you use and Virus or Filtering software that has message limits ( Symantec Exchange 3.x does )?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
timianoCommented:
Did you check in active directory users and computers, that under properties for user, on exchange general, delivery restrictions that there aren't non default settings there?

Timiano
0
 
ezjurgenAuthor Commented:
Hay Guys,

Vahik: All users, Global settings were set once to default values but are now no limit. Server has been restarted (SBS2003)

Dstoker509: Yes recieving trough professional ADSL account trough MX relay directly. Asked ISP, no limit there

Ans-Ansdenver: Yes using Groupschield for exchange from NAI. But no limit set there

Timiano: All users are set to default, wich is no limit. I've tried to set it to nothing and 100000MB, still no luck

Alwyas get this error:<ez-srv03.ez.be #5.2.3 smtp;450 5.2.3 Msg Size greater than allowed by Remote Host>

Strange thing, ez-srv03 is my local server not the domain I am trying to reach. How can I find out at what level this is blocked

1. SMTP
2. vs SMTP
3. vs API
4. Exchange restricitons
5. Mailbox Restr.
6. User Restrictions

First this all was going trough a relay I made With GFI MSEC and ME but now all mail is forwarded to the Exchange Server


Really in the woods here guys


TIA

Jurgen
0
 
timianoCommented:
Ah!

when you say not your domain, is it possible the message is being routed to another routing group via a connector? If so, there mabe a restriction on the connector.  Check your connectors.

Timiano
0
 
ans-ansdenverCommented:
Groupsheild? Are you using a it as a smart host or a gateway? If so then your out-bound will get tagged %smarthost%.domain.com instead of ez-srv03.domain.com. Whcih means that the recipiant server, if is is using reverse-dns is trying to find via ii-arpa address look up and not finding and assuming that is it spam.
0
 
ezjurgenAuthor Commented:
timiano: the only connector I use is the SMTP connector provided by SBS2003 itself, and olso there are no restrictions. Or do you mean something else?

Ans: Groupschield is installed  on the SBS server itself (thus on the Exchange too) in vs API mode. This is the first Site I have trouble with email on SBS 2003, AND it is the only site I have working with Groupshield. I think I'll call NAI on this one. You probably are right.

Damn I hate NAI software... but hey, what the customer wants he'll get... more hours invoiced!
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 2
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now