Solved

configuring cisco site to site VPN using two PIX 501

Posted on 2004-04-14
9
215 Views
Last Modified: 2010-04-11
hi there im haven dificulty setting up a site to site VPN. i have two adsl modems and two pix 501 firewalls one on each site i have also have  8 static ip addresses for each site. "site A" has a VPN server set up so remote Clients can VPN in from any location and connect to the server. "site B" is a site to site connection with "site A" i have configured both pix 501 to connect to the internet so thats fine and "site A" is configured to have remote Clients connected to it so thats ok but im haven problems configuring the site to site VPN
Can you please help me
"Site A"                                                
IP range: 82.70.16.48 - 82.70.16.55
Router address: 82.70.16.54
Subnet mask: 255.255.255.248
Server 10.0.0.1
Otel_ws1 10.0.0.2
PixFireWall 10.0.0.100

"Site B"
Otel_ws2 10.1.0.0
PixFireWall 10.1.0.100
IP range: 82.70.16.56 - 82.70.16.63        
Router address: 82.70.16.62
Subnet mask: 255.255.255.248

here are the configuration:
"Site A"

Building configuration...
: Saved
:
PIX Version 6.3(1)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname OldhamGarage
domain-name TyreExhaust
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
names
name 10.0.0.2 Otel_ws1
name 10.0.0.1 Otel_Server
name 10.1.0.1 Otel_ws2
access-list inside_outbound_nat0_acl permit ip host Otel_Server 10.0.0.0 255.255.255.240
access-list inside_outbound_nat0_acl permit ip host Otel_Server 10.0.0.0 255.255.255.224
access-list inside_outbound_nat0_acl permit ip host Otel_Server host Otel_ws2
access-list outside_cryptomap_dyn_20 permit ip any 10.0.0.0 255.255.255.240
access-list outside_cryptomap_dyn_40 permit ip any 10.0.0.0 255.255.255.224
access-list outside_cryptomap_20 permit ip host Otel_Server host Otel_ws2
pager lines 24
mtu outside 1492
mtu inside 1492
ip address outside pppoe setroute
ip address inside 10.0.0.100 255.255.0.0
ip audit info action alarm
ip audit attack action alarm
ip local pool Lynn 10.0.0.3-10.0.0.13
ip local pool MamSoftwarePool 10.0.0.14-10.0.0.24
pdm location 10.0.0.0 255.255.0.0 inside
pdm location Otel_Server 255.255.255.255 inside
pdm location Otel_ws1 255.255.255.255 inside
pdm location Otel_ws2 255.255.255.255 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 10.0.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 40 match address outside_cryptomap_dyn_40
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-MD5
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer 82.69.58.161
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client authentication LOCAL
crypto map outside_map interface outside
isakmp enable outside
isakmp peer ip 82.70.16.54 no-xauth no-config-mode
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
isakmp policy 40 authentication rsa-sig
isakmp policy 40 encryption 3des
isakmp policy 40 hash md5
isakmp policy 40 group 2
isakmp policy 40 lifetime 86400
vpngroup Lynn address-pool Lynn
vpngroup Lynn idle-time 1800
vpngroup Lynn password ********
vpngroup MamSoftware address-pool MamSoftwarePool
vpngroup MamSoftware idle-time 1800
vpngroup MamSoftware password ********
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn group pppoe_group request dialout pppoe
vpdn group pppoe_group localname ISPUSERNAME
vpdn group pppoe_group ppp authentication chap
vpdn username ISPUSERNAME password ********* store-local
dhcpd address 10.0.0.223-10.0.0.254 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable inside
username Lynn password BbhXvsSMMXHeEj1e encrypted privilege 15
username MamSoftware password qxqrmSUq0gKA7qId encrypted privilege 15
terminal width 80
Cryptochecksum:be4308c9792ea953d88783e05d99a4be
: end
[OK]


"Site B"

interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname OldhamWarehouse
domain-name TyreExhaust
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
names
name 10.1.0.1 Otel_ws2
name 10.0.0.1 Otel_Server
access-list inside_outbound_nat0_acl permit ip host Otel_ws2 10.1.0.0 255.255.255.240
access-list inside_outbound_nat0_acl permit ip host Otel_ws2 host Otel_Server
access-list outside_cryptomap_dyn_20 permit ip any 10.1.0.0 255.255.255.240
access-list outside_cryptomap_20 permit ip host Otel_ws2 host Otel_Server
pager lines 24
mtu outside 1492
mtu inside 1492
ip address outside pppoe setroute
ip address inside 10.1.0.100 255.255.0.0
ip audit info action alarm
ip audit attack action alarm
ip local pool MamSoftwarePool 10.1.0.2-10.1.0.12
pdm location 10.1.0.0 255.255.0.0 inside
pdm location Otel_ws2 255.255.255.255 inside
pdm location Otel_Server 255.255.255.255 outside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 10.1.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 20 ipsec-isakmp
crypto map outside_map 20 match address outside_cryptomap_20
crypto map outside_map 20 set peer 82.69.58.160
crypto map outside_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client authentication LOCAL
crypto map outside_map interface outside
isakmp enable outside
isakmp peer ip 82.70.16.62 no-xauth no-config-mode
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
isakmp policy 40 authentication rsa-sig
isakmp policy 40 encryption 3des
isakmp policy 40 hash md5
isakmp policy 40 group 2
isakmp policy 40 lifetime 86400
vpngroup MamSoftware address-pool MamSoftwarePool
vpngroup MamSoftware idle-time 1800
vpngroup MamSoftware password ********
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn group pppoe_group request dialout pppoe
vpdn group pppoe_group localname ISPUSERNAME
vpdn group pppoe_group ppp authentication chap
vpdn username ISPUSERNAME password ********* store-local
dhcpd address 10.1.0.101-10.1.0.132 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable inside
username MamSoftware password qxqrmSUq0gKA7qId encrypted privilege 15
terminal width 80
Cryptochecksum:ecd974a19e694499f77621d50e2d7a6b
: end
[OK]


Please can you help me Thanks
0
Comment
Question by:tariq2003
  • 5
  • 2
9 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 10832625
You have two different peers setup one for crypto map traffic and one for isakmp. They both need to be the same remote peer
>crypto map outside_map 20 set peer 82.69.58.160
>isakmp peer ip 82.70.16.62 no-xauth no-config-mode

>isakmp policy 20 authentication pre-share
With pre-share, you need a line something like this where the address is the remote peer
isakmp key ********** address 82.70.16.62  netmask 255.255.255.255

    Plus you need to use address identity:

isakmp identity address

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a0080094761.shtml
0
 

Author Comment

by:tariq2003
ID: 10834187
ok ill look into it i have changed the configuration slightly  so that irather than using the remote IP address as varifcation it is using a Preshared Password

the other thing i need to know is how can u configure the PIX 501 so that it forwards pakets to the right network say for example i got a ADSL modem connected to a Pix Firewall and a users has used VPN client software to connect to "Site A" the connection works fine but wen u try to ping say forexample 10.0.0.1 the ping times out as it doesnt know where to forward this request
Eg

Site A ( VpnServer Pix 501)                         Site B(Client using Vpn Software not the Vpn site to site tunnel)
                  |                                                       |
[Pix501]==[ADSL Modem]--    (((Internet)))        --[ADSL Modem]==[pix 501]{VPN Client software
                                                                                                                            Version 4.01}    

The Vpn Client can connect to Site A but cant Ping any machine on that Site        
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 10836815
For clients to connect and pass traffic, you need the pool addresses to be a different subnet than the local. You have them the same here...

>ip address inside 10.0.0.100 255.255.0.0
>ip local pool Lynn 10.0.0.3-10.0.0.13
>ip local pool MamSoftwarePool 10.0.0.14-10.0.0.24

I suggest:
no ip local pool Lynn 10.0.0.3-10.0.0.13
no ip local pool MamSoftwarePool 10.0.0.14-10.0.0.24
ip local pool Lynn 10.10.10.3-10.10.10.13
ip local pool MamSoftwarePool 10.10.10.14-10.10.10.24

Now your nat zero acl can be changed to this:
access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 10.10.10.0 255.255.255.0

0
 

Author Comment

by:tariq2003
ID: 10843845
Hi there im Back :( things are stil not working well i have re written the script so the following is the current configuration for both script now i find i cant use PDM and i can remotely VPN in from another site Please look at this script for me:

Site "A"

interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname OldhamGarage
domain-name TyreExhaust
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
names
name 10.0.0.2 Otel_ws1
name 10.0.0.1 Otel_Server
access-list inside_outbound_nat0_acl permit ip host Otel_Server 10.0.0.0 255.255
.255.240
access-list inside_outbound_nat0_acl permit ip host Otel_ws1 10.0.0.0 255.255.25
5.224
access-list outside_cryptomap_dyn_20 permit ip any 10.0.0.0 255.255.255.240
access-list outside_cryptomap_dyn_40 permit ip any 10.0.0.0 255.255.255.224
access-list 101 permit ip 10.0.0.0 255.255.255.0 10.1.0.0 255.255.255.0
pager lines 24
mtu outside 1492
mtu inside 1492
ip address outside pppoe setroute
ip address inside 10.0.0.100 255.255.0.0
ip audit info action alarm
ip audit attack action alarm
ip local pool LynnPool 10.0.0.3-10.0.0.13
ip local pool MamSoftwarePool 10.0.0.14-10.0.0.24
pdm location Otel_ws1 255.255.255.255 inside
pdm location Otel_Server 255.255.255.255 inside
pdm location 10.0.0.0 255.255.0.0 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 101
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 10.0.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set chevelle esp-des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 40 match address outside_cryptomap_dyn_40
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client authentication LOCAL
crypto map transam 1 ipsec-isakmp
crypto map transam 1 match address 101
crypto map transam 1 set peer 82.70.16.62
crypto map transam 1 set transform-set chevelle
crypto map transam interface outside
isakmp enable outside
isakmp key ****** address 82.70.16.62 netmask 255.255.255.255
isakmp identity address
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption des
isakmp policy 1 hash md5
isakmp policy 1 group 1
isakmp policy 1 lifetime 600
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup Lynn address-pool LynnPool
vpngroup Lynn idle-time 1800
vpngroup Lynn password ******
vpngroup MamSoftware address-pool MamSoftwarePool
vpngroup MamSoftware idle-time 1800
vpngroup MamSoftware password ********
telnet 10.0.0.0 255.255.0.0 inside
telnet 10.1.0.0 255.255.0.0 inside
telnet timeout 60
ssh timeout 5
console timeout 0
vpdn group pppoe_group request dialout pppoe
vpdn group pppoe_group localname USERNAME
vpdn group pppoe_group ppp authentication chap
vpdn username USERNAME password ******** store-local
dhcpd address 10.0.0.101-10.0.0.132 inside
dhcpd dns 212.23.8.1 212.23.8.6
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable inside
username Lynn password ****** encrypted privilege 15
username MamSoftware password ******** encrypted privilege 15
terminal width 80
end


Site B

interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname OldhamWarehouse
domain-name TyreExhaust
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol ils 389
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
names
name 10.1.0.1 Otel_ws2
access-list inside_outbound_nat0_acl permit ip host Otel_ws2 10.1.0.0 255.255.25
5.240
access-list outside_cryptomap_dyn_20 permit ip any 10.1.0.0 255.255.255.240
access-list 101 permit ip 10.1.0.0 255.255.255.0 10.0.0.0 255.255.255.0
pager lines 24
mtu outside 1492
mtu inside 1492
ip address outside pppoe setroute
ip address inside 10.1.0.100 255.255.0.0
ip audit info action alarm
ip audit attack action alarm
ip local pool MamSoftware 10.1.0.2-10.1.0.12
pdm location Otel_ws2 255.255.255.255 inside
pdm location 10.1.0.0 255.255.0.0 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 101
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
http server enable
http 10.1.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set chevelle esp-des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client authentication LOCAL
crypto map transam 1 ipsec-isakmp
crypto map transam 1 match address 101
crypto map transam 1 set peer 82.70.16.54
crypto map transam 1 set transform-set chevelle
crypto map transam interface outside
isakmp enable outside
isakmp key ******** address 82.70.16.54 netmask 255.255.255.255
isakmp identity address
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption des
isakmp policy 1 hash md5
isakmp policy 1 group 1
isakmp policy 1 lifetime 600
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup MamSoftware address-pool MamSoftware
vpngroup MamSoftware idle-time 1800
vpngroup MamSoftware password ********
telnet 10.0.0.0 255.255.0.0 inside
telnet 10.1.0.0 255.255.0.0 inside
telnet timeout 60
ssh timeout 5
console timeout 0
vpdn group pppoe_group request dialout pppoe
vpdn group pppoe_group localname USERNAME
vpdn group pppoe_group ppp authentication chap
vpdn username USERNAME password ******** store-local
dhcpd address 10.1.0.101-10.1.0.132 inside
dhcpd dns 212.23.8.1 212.23.8.6
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable inside
username MamSoftware password ******** encrypted privilege 15
terminal width 80
end


the siteA to siteB Vpn is working but Remote Users cant Dial in using VPN client. i was thinking if i removed the following line and replaced it with the one below would it let the siteA to SiteB VPN connection to work and the remote VPN clients to work too



Site A
Remove
"access-list 101 permit ip 10.0.0.0 255.255.0.0 10.1.0.0 255.255.0.0
nat (inside) 0 access-list 101"

Replace with
"access-list inside_outbound_nat0_acl permit ip 10.0.0.0 255.255.0.0 10.1.0.0 255.255.0.0"

Site B
Remove
"access-list 101 permit ip 10.1.0.0 255.255.0.0 10.0.0.0 255.255.0.0
nat (inside) 0 access-list 101"

Replace with
"access-list inside_outbound_nat0_acl permit ip 10.1.0.0 255.255.0.0 10.0.0.0 255.255.0.0"

Thank you for ur Patience
0
Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

 

Author Comment

by:tariq2003
ID: 10850645
Ok not to worry guys i managed to sort it out myself Thanks for your guidence  : )
0
 

Author Comment

by:tariq2003
ID: 10850658
oh yeah if any one wants to know how i did it its really easy just following the instructions on this link then ping ur destination and watch ur had work come a live

http://www.ifm.net.nz/cookbooks/501gui/

Shh but dont tell any cisco engineer let them carry on charging £1200 a day : )
0
 

Author Comment

by:tariq2003
ID: 10944846
thank you for your help
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 12318259
PAQed, with points refunded (250)

Computer101
E-E Admin
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

Even if you have implemented a Mobile Device Management solution company wide, it is a good idea to make sure you are taking into account all of the major risks to your electronic protected health information (ePHI).
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now