Solved

Server Not available until 8am

Posted on 2004-04-14
8
196 Views
Last Modified: 2010-03-04
Whenever I try to access my gradebook webpage when in my classroom it never is available until sometime after 8am. I typically arrive in my class about 6:40am and whenever i try to get to my page it never displays. Does anyone have any ideas of what could be causing the problem?
0
Comment
Question by:lynn402
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 33

Expert Comment

by:shalomc
ID: 10830405
Did you ask the school system administrator? Perhaps it is the school's policy? Perhaps the server is in backup between 6 and 8?
0
 
LVL 15

Expert Comment

by:samri
ID: 10832000
hi lynn402.

addition to shalomc's comment:

while in the classroom, does the network connection is available (round the clock)?  could you browse to other site?

cheers.

0
 

Author Comment

by:lynn402
ID: 10838582
Yes. I can log into any other site-- www.nytimes.com, www.nba.com,etc. This morning , however,I was even able to access my site. But this occurs only every once in awhile when I can view my site prior to 8am. I'm always able to view other sites.
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 15

Expert Comment

by:samri
ID: 10840983
lynnn402,

so at this stage, your connection must be fine. How about gredebook site itself.  Can other people access it from other location (While you are having problem).
0
 

Author Comment

by:lynn402
ID: 10926893
I don't know if others can/can't see until 8am. Most people I know are still slieeping. Would u like to try? It is www.lewtoday.com
0
 

Author Comment

by:lynn402
ID: 11072173
I've fixed the problem. I had two net cards in my server. When I removed the one I didn't need, the server began working flawlessly
0
 
LVL 1

Accepted Solution

by:
GhostMod earned 0 total points
ID: 11216089
PAQd, 125 points refunded.

GhostMod
Community Support Moderator
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Hi, in this article I'm going to teach you how to run your own site, and how to let people in (without IP). I'll talk about and explain each step... :) By the way, everything in this Tutorial is completely free and legal. This article is for …
Introduction This article is intended for those who are new to PHP error handling (https://www.experts-exchange.com/articles/11769/And-by-the-way-I-am-New-to-PHP.html).  It addresses one of the most common problems that plague beginning PHP develop…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question