Exchange 2000 filtering

Hi
My problem is our exchange 2k front-end/back-end architecture does not filter mail.i added the address of the senders to filter in System Manager->Global Settings->MEssage Delivery->Properties->Filtering and left the underlying checkboxes unchecked.You how it works?
beluga_uAsked:
Who is Participating?
 
marc_nivensConnect With a Mentor Commented:
To make these filters take effect do this:

- Open properties of the SMTP VS in ESM
- Click on Advanced
- Click Edit
- Check the box that says apply filter
- Click OK until you are out and restart SMTP
0
All Courses

From novice to tech pro — start learning today.