Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 161
  • Last Modified:

FP Extensions installed

Check out:  http://www.experts-exchange.com/Web/Hosting/Q_20949843.html - any thoughts on this? Yes I got my network issues fixed.  :)

Thanks!

-Corey

(PS I will award the points on there if that's cool and request a delete here since the most we can give per question is 500.  )

Thanks!
0
coreybryant
Asked:
coreybryant
  • 4
  • 3
1 Solution
 
hhammashCommented:
Hi Corey,

Have you seen this?
http://support.microsoft.com/default.aspx?scid=kb;en-us;320872


Thanks
hhammash
0
 
rcmbCommented:
Corey,

Create a new form and just accept the default settings. Let it submit to _private/form_results.txt and then save it and try submitting it. I suspect your problem is with the email settings in FPSE. I loaded your form on my server and get the same error. I removed the email address and submitted it to form_results.txt and it worked fine.

I did not have email setup in my FPSE. I then went and setup my email settings and added the address back into the form and presto -- no errors. If your are using a domain name in your FPSE email address settings (vice straight IP address) then FP must be able to resolve the domain name or you will see the error.

You will see an email from me testing the form.

RCMB
0
 
coreybryantAuthor Commented:
Thanks hhammash.  I saw that, but I am using e-mail  :(  I have not even attempted to do the other.

Will do RCMB.  I got yours as well.  Let me look @ that & have a beer :)  

Be back in a few
-Corey
0
NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

 
coreybryantAuthor Commented:
Now that seemed to work:  http://www.coreybryant.org/new_page_3.htm

I know I added the e-mail once..  And I think twice  ;-/

-Corey
0
 
coreybryantAuthor Commented:
OK - I see my problem - ot there-abouts.  When I right click & get into my main FP admin extension web page & it wants a SMTP server - it does not allow me to submit.  Any ideas?

-Corey
0
 
rcmbCommented:
What are you entering for an SMTP server? Try just putting an IP address instead of domain.

If you are using domain the entry should read something like:

mail.bellsouth.net

RCMB
0
 
coreybryantAuthor Commented:
OK - another beer for me & I'll drink one for you RCMB!  LOL - that worked!  I had to add the web site - pay-it to my trusted sites to submit.  I guess when I added the SMTP server the last time - it never worked because it did not submit

Thanks!


-Corey
0
 
rcmbCommented:
My pleasure - it is always fun helping the guys that spend as much in this world as I do.

Enjoy the beer or two and please do have one for me :-)

RCMB
aka - Curtis
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now