Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 203
  • Last Modified:

Sound in Win 2000

My company has one computer and the user does not want to hear any voice or sound when the alert box is poped up from any app. included excel, access, ...

any idea? I tried to turn off volume, but still does not work.

0
riskyricky1972
Asked:
riskyricky1972
1 Solution
 
karelrambousekCommented:
In windows:Start->Control Panels->Sounds and Audio devices->Sounds Tab. In Sound Scheme choose No sounds. In the next window answer no. All sounds will be disabled. It is possible, that windows will continue to produce some sounds by PC-SPEAKER. The most easy thing, you can do is to disconnect PC-SPEACER physically. Open the case and disconnect it from motherboard.
0
 
riskyricky1972Author Commented:
no speaker is installed. the sound came from the pc itself.

0
 
doby48Commented:
When you view the Sounds tab does it show No Sounds for the theme selected? If it does and you are hearing the sounds out of the actual box (not from a speaker), you should be able to disable this in your BIOS settings, not sure exactly where as this varies a lot from one to the next. Other option is to physically open up the case and unplug the system speaker from the Motherboard. Usually this is labled pretty clearly on the board. If you don't see it you can just follow the speaker which is typically mounted on the front panel of the inside of the case (looks like a stereo speaker that has no enclosure) and trace the cable from that to the Motherboard. Just unplug that and you won't hear any more sound.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
onsitezCommented:

  Try going to start / settings / control panel / system / hardware / devices manager  then click on the plus sign next to sound and video, then click on your sound card, click on the properties tab, then at the bottom there should be a drop down box that says usage, select disable or what ever is close to that. Close and open again to make sure it took, oh  a click on ok or aply. Try doin' this on all under sound and video if the first does not work.
0
 
W2k-UserCommented:
If you get TweakUI from the Microsoft download site, there is an option "Beep on Errors" in the General Tab (2nd option on my computer [W2k SP4].  If you disable that, it should stop the beeping.  

[Search for "TweakUI download" on Microsoft.com]

Paul.  
0
 
W2k-UserCommented:
Download URL: [http://download.microsoft.com/download/winme/Install/1.0/WinMe/EN-US/Tweakui.exe]
Info Page URL: [http://www.microsoft.com/ntworkstation/downloads/PowerToys/Networking/NTTweakUI.asp]

Don't be concerned.  Although the logo is for NT workstation, it says Windows 2000 in the requirements page body.  

Hope this helps.  If it does, it means that you do not have to play with the BIOS settings or take the computer apart (as this is a work machine).  


Paul.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now