• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 209
  • Last Modified:

Internal DNS and Authentication

I am running a 2003 AD domain with 2000 and 2003 member servers. Why is it that when I create an internal website on "serverx" using IIS6 and just type http://serverx the server doesn't ask me to authenticate, but if I type in the FQDN of "serverx" like http://serverx.corporate.domain.com then it asks me to authenticate? Why do I need this additional authentication if I've already authenticated with the AD when I logged in and how do I get rid of this? Additionally, I am forced to also log in using "domain\username" when I login. This is annoying and unnecessary since I only have one domain. Is there a way to turn this off and default to a certain domain?

Thanks,
-mannon
0
mannon
Asked:
mannon
1 Solution
 
DMartinezCommented:
Try adding *.corporate.domain.com to your "Trusted Sites" in Internet Explorer. Un-check the "Use https:" checkbox.
0
 
mannonAuthor Commented:
thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now