Solved

RedHat 7.3 on Compaq Proliant 4500 Server (not enough RAM to Install)

Posted on 2004-04-16
4
439 Views
Last Modified: 2013-12-15
I've been trying to Install RedHat Linux 7.3
on a Compaq Proliant 4500 server and i keep getting the error message that i have Not enough RAM to start the installation... here's the specs


Product:
Compaq ProLiant 4500

Processor
(Pentium at 100 MHz)
Numeric Coprocessor (Integrated 387-Compatible at 100 MHz)
Secondary Cache (512K)

Memory
256 Megabytes

Graphics Controller(s)
Integrated VGA

Drive Controller 1, (Slot 7), Compaq SMART-2/E Array Controller
Hard Drive 1 - (12.9 Gigabyte - Distributed Data Guarding)
(Consisting of five 4.29 Gigabyte drive(s))
Hard Drive 2 - (5.4 Gigabyte)
(Consisting of five 4.29 Gigabyte drive(s))


Clearly, 256MB shouldn't be a problem, so what is? I have tried all modes of installation; text mode, low res, no probe. I have also used the Dianostic tools to check the RAM.. no errors...  can anyone help me?
0
Comment
Question by:desert_fox
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 2

Expert Comment

by:j_dyer
ID: 10841021
Sounds like the installer is not detecting all of your RAM.

I suspect booting with this command will help:
linux mem=exactmap mem=640K@0 mem=255M@1M

For more info, take a look at:
http://www.geocities.com/rlcomp_1999/memory.html
0
 
LVL 17

Expert Comment

by:owensleftfoot
ID: 10841552
If the above doesnt work you could try disabling the onboard network card.
0
 
LVL 17

Accepted Solution

by:
owensleftfoot earned 50 total points
ID: 10841565
Apparently you can use the smartstart cdrom to do this. Have a look at
http://www.van-dijk.net/mailarchive/vandijk0212/0004.html
0
 

Author Comment

by:desert_fox
ID: 10857303
i tried the command linux mem=exactmap mem=640K@0 mem=255M@1M and it didnt work... i pressed shift+PgUp to read the messages and it wrote

Bios Provided Physical MEM Map
BIOS-88   0 to 9F000
BIOS-88   100000 to FE0000
User Defined
0 to A0000
100000 to 10000000

Does this mean that the System only detects 16M?.. i tried
linux mem=240M@16M.. also didnt work... i havent tried to disable the onboard n/w card though... does anyone know how to? btw i dont think i have the smartstart Cd-Rom
0

Featured Post

How Blockchain Is Impacting Every Industry

Blockchain expert Alex Tapscott talks to Acronis VP Frank Jablonski about this revolutionary technology and how it's making inroads into other industries and facets of everyday life.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Setting up Secure Ubuntu server on VMware 1.      Insert the Ubuntu Server distribution CD or attach the ISO of the CD which is in the “Datastore”. Note that it is important to install the x64 edition on servers, not the X86 editions. 2.      Power on th…
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Suggested Courses

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question