How do I open ports on my XP machine with network bridge connection?

For months I was successfully using Remote Desktop on one of my computers.  (I could control the computer using Remote Desktop).  I was running RD on port 443.  Suddenly it has stopped working.  I did a port scan of the computer and the results said the common ports were open (80, 21, etc) but all others were closed.

How can I open these ports?  Or close them?

I did a port scan of my other computer from the computer in question, and it reported that this second computer had all ports closed.  However this second computer DOES accept incoming Remote Desktop connections.

My computer has a network bridge, and I can't find the XP firewall.

HELP PLEASE!

Thanks.
jholtonAsked:
Who is Participating?
 
GhostModConnect With a Mentor Commented:
PAQd, 125 points refunded.

GhostMod
Community Support Moderator
0
 
Gareth GudgerCommented:
You could try removing the network bridge.

>> and I can't find the XP firewall.

Right click on your network connection in the network connections window. Click on Advanced and uncheck the "Internet Connection Firewall" box. Click ok. Your XP firewall should be disabled.
0
 
jholtonAuthor Commented:
There is no Advanced tab.  I swear.

Any other ideas?
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
jholtonAuthor Commented:
Do I have to remove the network bridge to see the Advanced tab?
I can't get my computer to connect to the network without the network bridge.

0
 
RDAdamsCommented:
Did you or someone else with access to your computer change any settings?
0
 
Gareth GudgerCommented:
Actaully you might be right. The Advanced tab might not be there if the bridge is present.  Why do you need the bridge to connect?
0
 
jholtonAuthor Commented:
RDAdams, Nope, just me.  Maybe some settings got changed with a Windows update?

diggisaur, I'm not sure why I need it.  I did try removing it before, but couldn't get the computer to connect without it.
I'm not in front of the computer at this moment.
0
 
PJRivrCommented:
Adapters that have Internet Connection Sharing (ICS) or Internet Connection Firewall (ICF) enabled cannot be part of the network bridge and will not appear on the Network Bridge checklist. Similarly, the Add to Bridge menu command is available only for adapters that you can add as connections to Network Bridge.
Pj out.
0
 
PJRivrCommented:
Go to pc you RD to and change the firewall settings on it to suit your needs under the advanced tab of LAN connection.
Pj out.
0
 
jholtonAuthor Commented:
PJ, there is no advanced tab.
0
 
jholtonAuthor Commented:
I figured it out.  I was running IIS.  I disabled IIS, and it worked.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.