After changing user's domain and to a roaming profile user cannot open illustrator files.

I have change the user's domain and change their profile to a roaming one.

Now files that are local on their c drive that are of type .ai will not open in illustrator.

I have changed the permissions at the file level and that doesn't seem to help.

TIA
kdahmAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
rhandelsConnect With a Mentor Commented:
if i'm right then this is what happens.

If he logs in like the old user, he can access the files locally. And if he logs into the new domain, it will not work.

Seems like a rights question on the pc. Have you given everyone the Change rights on the local c drive. Also, have you added the workstation into the new domain??
0
 
rhandelsCommented:
Try doing the following.

1. Go to the Explorer.
2. Go to Tools and then folder options
3. Go to File type and check if the filetype .ai is in the list.
4. Make sure that illustrator is selected as the program that opens the .ai file...

If .ai isn't in the list, then make sure to add it to the list... Also, you have to do this for every user (or let them do it themselves). It will stay in the roaming profile, so you only have to set thsi option once.
0
 
kdahmAuthor Commented:
it's not that.  Illustrator tries to open the file and then has the error cannot open file.

I don't know if it could have something to do with illustrator having it's own permissions or if it is something to do with

the fact that the application data folder is redirected from the server or something else containing Adobe settings is redirected

from the server.
0
What Kind of Coding Program is Right for You?

There are many ways to learn to code these days. From coding bootcamps like Flatiron School to online courses to totally free beginner resources. The best way to learn to code depends on many factors, but the most important one is you. See what course is best for you.

 
rhandelsCommented:
Maybe illustrator needs local admin rights to fully function. You then need to add users locally as an administrator. Try if this is working using an admin account. Then try adding a user locally as an admin. If this doesn't fix it, i will retry thinking what happens...
0
 
kdahmAuthor Commented:
did that. added dlm\nick to local group Administrators

still won't open.

but if he logs in wash-square\nick he can open them.

0
 
kdahmAuthor Commented:
Thanks for the help.

I don't know why, but even without changing rights on drive c:, it just suddenly works.  I think it may have been something to do with file replication on our DFS servers and somehow since Application Data is a redirected folder and it has a lot of settings for Illustrator, it wasn't completely replicated for this user and therefore Illustrator just wasn't working properly.  I am not sure this is the reason, but before you couldn't even create a new file and save it to any drive or location.  Illustrator would just give an "unknown error" message.  Weird.  Now it works and opening all the files works as well.  

I really appreciate your suggestions.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.