stuck messages in outbox

New messages in Outlook (Office XP) that are opened in Outbox as well as forwarded messages and replies to messages are all stored in the Outbox under" Date: None".  The only emails being transmitted are new messages that are not modified while in the Outbox.

Question:  What is the solution to this problem?
Dimitri1234Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Mob-bomCommented:
0
 
archersloCommented:
Do you mean that the messages are not being sent when you click the Send button at the top of the individual message or do they not even get sent when you click the Send/Receive button at the top of the Inbox?
0
 
Dimitri1234Author Commented:
yes. Part of the messages stay in the outbox. I then open them and press once again the 'send' button; that does it but it's not a solution.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Dimitri1234Author Commented:
Dear Mob-bom: I've seen the link but it doesn't really help.
0
 
Dimitri1234Author Commented:
The problem occurs often when answering incoming messages but funny enough not always!
0
 
mark-waCommented:
try turning off outgoing email scanning in your Antivirus.  sounds like something is interfering.  Try going to start, run, and type:    outlook /safe       then test to see if the issue still occurs.

Mark
0
 
Dimitri1234Author Commented:
it is already turned off. I anyway followed your suggestion but the problem still occurs.
0
 
mark-waCommented:
Is you default mail store location a .pst file or is this exchange?
0
 
mark-waCommented:
I can't remember where this setting is, but there is a setting in Tools, Options, that says "send messages immediately when connected".  Is this option selected?  Did you try creating a new outlook profile?  Did you try using a blank .pst file (if you are using .pst's)?

Mark
0
 
mark-waCommented:
To turn on the "Send Immediately When Connected" Option

Click Tools, and then click Options.
Click the Mail Setup tab.
If the Send immediately when connected check box is cleared, click to select this check box, and then click OK.

Make sure you are not using both a pop3 account and an exchange account in the same profile, this can cause this problem.

Mark
0
 
Dimitri1234Author Commented:
It is not. But Mark, after executing outlook /safe it does not recognize Word as my editor. I re-checked the option word but it can't find the path. Any clue?
0
 
mark-waCommented:
not sure what's going on there with word.  I know outlook /safe disables word from being the email editor, but I thought you could recheck it, but maybe not.  But refering to your comment "It is not"... what does that mean?  That it's not exchange, or that exchange and pop aren't in the same profile, or that "send immediately when connected" is not checked...?  if that is not checked, please check it and test.  Thanks.

Mark
0
 
Dimitri1234Author Commented:
Sorry Mark. The option 'send immediatelly' I'm using only 1 pop account.
0
 
Dimitri1234Author Commented:
Correction: Sorry Mark. The option 'send immediatelly' is checked and I'm using only 1 pop account. Besides: thank you for trying to help!
0
 
rosesolutions1Commented:
This has often happened to me too. It is caused by attempting to edit an email while it is in the Outbox.

Resolution
(a) move the email to the inbox, open it and press send [always works]
(b) leaving the message in the outbox, mark the message as unread and press send/receive [sometimes works]

Lesson: Don't edit items in the Outbox.
0
 
Dimitri1234Author Commented:
Dear Lesson,

I do it less complicated: I open the message in the outbox, poress send and then it goes. But that is not a solution.

0
 
Dimitri1234Author Commented:
ISSUE RESOLVED! De-installed outlook 2002 and Norton Antispam & Antivitus. Now it works fine but a new problem occured :-) The Antispam is not showing up on the toolbar :-) Sorry folks.
0
 
Computer101Commented:
PAQed, with points refunded (500)

Computer101
E-E Admin
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.