Solved

stuck messages in outbox

Posted on 2004-04-16
19
6,161 Views
Last Modified: 2008-02-01
New messages in Outlook (Office XP) that are opened in Outbox as well as forwarded messages and replies to messages are all stored in the Outbox under" Date: None".  The only emails being transmitted are new messages that are not modified while in the Outbox.

Question:  What is the solution to this problem?
0
Comment
Question by:Dimitri1234
19 Comments
 
LVL 13

Expert Comment

by:Mob-bom
ID: 10844522
0
 
LVL 6

Expert Comment

by:archerslo
ID: 10844545
Do you mean that the messages are not being sent when you click the Send button at the top of the individual message or do they not even get sent when you click the Send/Receive button at the top of the Inbox?
0
 

Author Comment

by:Dimitri1234
ID: 10844569
yes. Part of the messages stay in the outbox. I then open them and press once again the 'send' button; that does it but it's not a solution.
0
 

Author Comment

by:Dimitri1234
ID: 10844607
Dear Mob-bom: I've seen the link but it doesn't really help.
0
 

Author Comment

by:Dimitri1234
ID: 10844729
The problem occurs often when answering incoming messages but funny enough not always!
0
 
LVL 13

Expert Comment

by:mark-wa
ID: 10846722
try turning off outgoing email scanning in your Antivirus.  sounds like something is interfering.  Try going to start, run, and type:    outlook /safe       then test to see if the issue still occurs.

Mark
0
 

Author Comment

by:Dimitri1234
ID: 10846827
it is already turned off. I anyway followed your suggestion but the problem still occurs.
0
 
LVL 13

Expert Comment

by:mark-wa
ID: 10846834
Is you default mail store location a .pst file or is this exchange?
0
 
LVL 13

Expert Comment

by:mark-wa
ID: 10846861
I can't remember where this setting is, but there is a setting in Tools, Options, that says "send messages immediately when connected".  Is this option selected?  Did you try creating a new outlook profile?  Did you try using a blank .pst file (if you are using .pst's)?

Mark
0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 
LVL 13

Expert Comment

by:mark-wa
ID: 10846869
To turn on the "Send Immediately When Connected" Option

Click Tools, and then click Options.
Click the Mail Setup tab.
If the Send immediately when connected check box is cleared, click to select this check box, and then click OK.

Make sure you are not using both a pop3 account and an exchange account in the same profile, this can cause this problem.

Mark
0
 

Author Comment

by:Dimitri1234
ID: 10846879
It is not. But Mark, after executing outlook /safe it does not recognize Word as my editor. I re-checked the option word but it can't find the path. Any clue?
0
 
LVL 13

Expert Comment

by:mark-wa
ID: 10846911
not sure what's going on there with word.  I know outlook /safe disables word from being the email editor, but I thought you could recheck it, but maybe not.  But refering to your comment "It is not"... what does that mean?  That it's not exchange, or that exchange and pop aren't in the same profile, or that "send immediately when connected" is not checked...?  if that is not checked, please check it and test.  Thanks.

Mark
0
 

Author Comment

by:Dimitri1234
ID: 10846962
Sorry Mark. The option 'send immediatelly' I'm using only 1 pop account.
0
 

Author Comment

by:Dimitri1234
ID: 10846974
Correction: Sorry Mark. The option 'send immediatelly' is checked and I'm using only 1 pop account. Besides: thank you for trying to help!
0
 
LVL 7

Expert Comment

by:rosesolutions1
ID: 10847445
This has often happened to me too. It is caused by attempting to edit an email while it is in the Outbox.

Resolution
(a) move the email to the inbox, open it and press send [always works]
(b) leaving the message in the outbox, mark the message as unread and press send/receive [sometimes works]

Lesson: Don't edit items in the Outbox.
0
 

Author Comment

by:Dimitri1234
ID: 10852591
Dear Lesson,

I do it less complicated: I open the message in the outbox, poress send and then it goes. But that is not a solution.

0
 

Author Comment

by:Dimitri1234
ID: 10858299
ISSUE RESOLVED! De-installed outlook 2002 and Norton Antispam & Antivitus. Now it works fine but a new problem occured :-) The Antispam is not showing up on the toolbar :-) Sorry folks.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 11190488
PAQed, with points refunded (500)

Computer101
E-E Admin
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Outlook Free & Paid Tools
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now