• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 397
  • Last Modified:

New Messages Open the Global Address List Only

Hello,

When I start a new message and go to the TO: button in the Select Names and Show Names from the:, it oly displays the Global Address List.

I want it to display the Recipients list instead, set it as the default contacts list.

This computer is running Windows 2000 Professional, and Outlook XP.

Thank you for your help.

LuisP
0
LuisP
Asked:
LuisP
  • 2
1 Solution
 
Christopher McKayMicrosoft Network AdministratorCommented:
Hi LuisP,
You can change these settings by going into your control panel, opening "Mail" then selecting the "addressing" tab.
Set the choices you want there.

Hope this helps!

:o)

Bartender_1
0
 
LuisPAuthor Commented:
Hello Bartender_1,

Your comment helped me a lot.

I actually did not go to the control panel to change the settings.

I did it in Outlook:
   1- Menu
   2- Tools
   3- Address Book
   4- Tools
   5- Options
   6- Addressing.

Thank you very much,

LuisP
0
 
Christopher McKayMicrosoft Network AdministratorCommented:
Sorry, Had I double checked, I would have seen that you're running Outlook XP, not 2000.

The instructions are as you've stated for XP.
Thanks for the points!
I'm glad I was able to assist.

:o)

Bartender_1
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now