[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1940
  • Last Modified:

WordPerfect 9 only runs under Administrator account, other users receive error message

I have installed WordPerfect 9 on a users workstation under the Administrator account.  When I logged into his Power User account, he receives an error when running WordPerfect.  If I log off and login to the Administrator account and run WordPerfect, it runs fine.  When I am logged in as the Power User, I can hit shift and right-click on the WordPerfect to Run As, and choose administrator, and it will again run fine.  I have checked the permissions on the program, and the user has all that he needs.  Why does it only run for the administrator account and none of the other accounts?  I uninstalled the software and re-installed under the Power User account, and the install went fine.  When I run the re-installed WordPerfect however, I receive the error message again.  The error message says "wpwin9.exe generated errors and will be closed by windows. you will need to restart the program.  An error log's being generated."  He is running Windows 2000.  Thanks for any input you may have.
0
jonykarate
Asked:
jonykarate
  • 3
  • 2
1 Solution
 
babidgoodCommented:
Try this:

 From the Power Users, find the shortcut for WordPerfect. Right-click on it and select Properties, Advanced. Select "Run
with different credentials."

0
 
jonykarateAuthor Commented:
That will prompt him to enter Admin priveleges every time he runs to program, and I cannot give him that information.  I actually installed a version that was four service packs behind and for some reason that solved the problem.  Thank you for your help.
0
 
jonykarateAuthor Commented:
Not sure how to close this question since I found an answer for my help.  Admins, feel free to close this.  Thank you
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
turn123Commented:
jonykarate,

Can you post the answer here?

Turn123
0
 
jonykarateAuthor Commented:
The version of WordPerfect 9 I had originally installed on the machine was v.4 (equivalant of WP9 with SP4 if I'm not mistaken.)  When I logged in as the user after installed the softare as Admin, it would give me an error everytime I ran it as stated above.  What I then tried, was to uninstall WP9 v.4 and install the original WP9 software that we had, which didn't have any service packs.  This for some reason did the trick.  I then simply downloaded all of the available SP's from Corel's website and applied them.  WordPerfect worked find and stopped giving me the error.
0
 
turn123Commented:
To all concerned:

jonykarate has requested that their points be returned and this question stored in our database for its potential value to others. It appears as though no one is disputing that request, so it has been granted. I have reduced the points from 20 to zero.

Thank you.
turn123
Page Editor
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now