• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 378
  • Last Modified:

MAPI call failed whenstart exchange server5.5

hi all,

        I have a win2k server running exchange5.5 providing the email services for 10winxp compter. When I start the exchange server it says "MAPI call failed", and then "MAPI or anunspecified server provider, ID NO: 8000405-0000-00000000", any idea?

thanks heaps
Yours Eric
0
ericpc
Asked:
ericpc
1 Solution
 
danichCommented:
Did you install Outlook on the server? That installs a different version of MAPI then the server is expecting. Re-applying the latest service pack should fix you up.
0
 
rhandelsCommented:
0
 
ErikKvKCommented:
Looks like an Access Denied error.

Is your servers machine account still member of the Exchange servers group and the Exchange enterprise servers group?

Try running Exchange setup with the domainprep option on the domain where the server is a member of.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now