Solved

Allow MSN messenger to work with ISA server in cache mode

Posted on 2004-04-18
15
3,581 Views
Last Modified: 2012-06-21
Dear Gentlemen,
How to allow MSN messenger to work with ISA server in cahche mode ,I have configured protocol rule that allow all traffic with no restriction to anyone also I configures Site and Content rule that allow everything too , I have two network interfaces one connected to PIX firewall and one to the internal network, in isa server I configured ask unauthenticated users to allow authentication for outgoing with intergeration and basic authentication for incoming no authentication in this scenario I cannot open any MSN messenger from any client I am suffering from this problem since many weeks and my clients is complaining to me and I try to search on  the web but I did not see any related information when I remove the authentication it is working fiine the MSN messenger from any client and also other application like any FTP application but I don`t want to remove the authentication for outgoing requests can you help me please ?
Thanks for your response
0
Comment
Question by:amakki
15 Comments
 
LVL 7

Expert Comment

by:IceRaven
ID: 10852319
Hi amakki,

I noticed in this document:

http://www.microsoft.com/technet/prodtechnol/isa/maintain/isaimsec.mspx#XSLTsection122121120120

That it requires MSN Messenger version 5.  What version are your users running?

Cheers,
IceRaven
0
 

Author Comment

by:amakki
ID: 10852338
Hi IceRaven,
I tried to use MSN5 and MSN 6.1 and windows Messenger all versions give me the same thing.
hoping to find the solution
Thanks
0
 
LVL 4

Expert Comment

by:nyck6623
ID: 10855831
Tommorow  at work i will look at my setup and post back.

Nyck
0
 

Author Comment

by:amakki
ID: 10857063
Thanks I will be very happy to help me .

Best Regards
0
 
LVL 51

Expert Comment

by:Netman66
ID: 10862298
0
 

Author Comment

by:amakki
ID: 10866292
OK, Netman thanks for help but this not my configuration I am running ISA in cache mode no firewall installed on ISA , we have other firewall machine doing NAT from inside to outside , this is not the problem in cache mode in ISA there is no protocol definitions othere than HTTP,HTTPS, FTP, Gopher and other protocol , I am using authentication to authenticate the users from the outgoing interface  all when I try to open MSN messenger it gives me message that your proxy requesting for authentication this is not exactly the message but it means that ,also I tried to use SOCK5, SOCK4 and HTTP connections with MSN messenger but nothing work with different MSN versions but also  same thing not working.
I allow everything I have two protocol rules to allow everything (Site and content rule and protocol rule)
Can you try to find with me the solution I will be thankful.
0
Save on storage to protect fatherhood memories

You're the dad who has everything. This Father's Day, make sure your family memories are protected. My Passport Ultra has automatic backup and password protection to keep your cherished photos and videos safe. With up to 3TB, you have plenty of room to hold the adventures ahead.

 
LVL 51

Expert Comment

by:Netman66
ID: 10869955
Hi amakki,

You're running in cache mode - you say "outgoing interface" so does this mean you have two NICs?  Is the ISA inline or between the LAN and the router or the other firewall?  

What are your Authentication settings in the Security tab>Intranet space?



0
 
LVL 51

Expert Comment

by:Netman66
ID: 10869987
This is for Yahoo messenger, but you could try it:

http://support.microsoft.com/default.aspx?scid=kb;en-us;309347&Product=ISAS

0
 

Author Comment

by:amakki
ID: 10870263
Yes Netman exactly I am using two NICs and ISA server is inline between the LAN and the firewall (Cisco Firewall)  the outgoing interface is connected to the LAN and the incoming connected to the firewall and the authentication used for outgoing is Integrated I don`t know what you are talking about Security Tab>Intranet space??
I appreciate your help and I hope this information will help me to help you find the solution together.
Best Regards,
0
 
LVL 51

Expert Comment

by:Netman66
ID: 10870838
Ok, a little terminology differences!  The LAN-facing NIC is generally referred to as the internal NIC and the Router-facing NIC is the external interface - when speaking ISA-ease!

You can disable Authentication on the ISA if you only use it to cache.

What I was referring to was this:

In IE, select Tools>Internet Options
Select the Security tab
Select the icon representing the Local Intranet
Select the Custom Settings button.
Scroll right to the bottom - there are Authentication settings there - what are yours set to?

0
 

Author Comment

by:amakki
ID: 10876094
Thanks ,  I am using (Automatic Logon only in Intranet zone)  I  hope this information will help us.
Best Regards,
0
 
LVL 51

Accepted Solution

by:
Netman66 earned 500 total points
ID: 10877149
Try changing to the next one down - Auto logon using current username/password.

Also, in Internet Options, on the Advanced tab - there is a setting for HTTP 1.1 settings - try selecting both options.

0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Greetings, Experts! First let me state that this website is top notch. I thoroughly enjoy the community that is shared here; those seeking help and those willing to sacrifice their time to help. It is fantastic. I am writing this article at th…
This article is in response to a question (http://www.experts-exchange.com/Networking/Network_Management/Network_Analysis/Q_28230497.html) here at Experts Exchange. The Original Poster (OP) requires a utility that will accept a list of IP addresses …
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

930 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now