Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

DNS problem

Posted on 2004-04-18
17
579 Views
Last Modified: 2010-04-11
Hello all.
I have suddenly lost all internet access and e-mail
I can connect to my isp but when trying to load any web page or access e-mail I get nothing.
have gone into ipcongig /all but nothing is listed just "windows ip configuration" and nothing else
My system is up to date with all updates I have norton internet security, spyware allup to date
here is my hijack this file
Logfile of HijackThis v1.97.7
Scan saved at 14:38:52, on 18/04/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\ctfmon.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\CTsvcCDA.exe
C:\Program Files\Executive Software\Diskeeper Home Edition\DKService.exe
C:\Program Files\Norton Antivirus\navapsvc.exe
C:\Program Files\Norton Internet Security\NISUM.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\SLEE401.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Norton Internet Security\SymProxySvc.exe
C:\WINDOWS\System32\MsPMSPSv.exe
C:\Program Files\Norton Internet Security\NISSERV.EXE
C:\Program Files\Norton Internet Security\IAMAPP.EXE
C:\PROGRA~1\NORTON~1\navapw32.exe
C:\DOCUME~1\paul\MYDOCU~1\INTERN~2\IDMan.exe
C:\WINDOWS\System32\taskmgr.exe
C:\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
N3 - Netscape 7: user_pref("browser.startup.homepage", "http://home.netscape.com/bookmark/7_0/home.html"); (C:\Documents and Settings\paul\Application Data\Mozilla\Profiles\default\o5nmnzco.slt\prefs.js)
O2 - BHO: IDM Helper - {0055C089-8582-441B-A0BF-17B458C2A3A8} - C:\DOCUME~1\paul\MYDOCU~1\INTERN~2\IDMIECC.dll
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: Bugnosis - {3A6514CD-A457-11D4-8AF3-000102686B79} - (no file)
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {85397985-781C-44B0-9EAD-D557346C9D29} - C:\WINDOWS\snkJ.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton Antivirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: Bugnosis - {930E4DE1-973D-42D6-BF6E-6788E06BD003} - (no file)
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton Antivirus\NavShExt.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NVCLOCK] rundll32 nvclock.dll,fnNvclock
O4 - HKLM\..\Run: [iamapp] C:\Program Files\Norton Internet Security\IAMAPP.EXE
O4 - HKLM\..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\navapw32.exe
O4 - HKCU\..\Run: [IDMan] C:\DOCUME~1\paul\MYDOCU~1\INTERN~2\IDMan.exe /onboot
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: Download All Links with IDM - C:\DOCUME~1\paul\MYDOCU~1\INTERN~2\IEGetAll.htm
O8 - Extra context menu item: Download with IDM - C:\DOCUME~1\paul\MYDOCU~1\INTERN~2\IEExt.htm
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~4\Office10\EXCEL.EXE/3000
O9 - Extra 'Tools' menuitem: Sun Java Console (HKLM)
O9 - Extra button: Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)
O10 - Unknown file in Winsock LSP: c:\windows\system32\idmmbc.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\idmmbc.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\idmmbc.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\idmmbc.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\idmmbc.dll
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O16 - DPF: {0A5FD7C5-A45C-49FC-ADB5-9952547D5715} (Creative Software AutoUpdate) - http://www.creative.com/SU/ocx/12119/CTSUEng.cab
O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} - http://ak.imgfarm.com/images/nocache/funwebproducts/SmileyCentralInitialSetup1.0.0.6.cab
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/SharedContent/vc/bin/AvSniff.cab
O16 - DPF: {3E68E405-C6DE-49FF-83AE-41EE9F4C36CE} (Office Update Installation Engine) - http://office.microsoft.com/officeupdate/content/opuc.cab
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/SharedContent/common/bin/cabsa.cab
O16 - DPF: {AE9DCB17-F804-11D2-A44A-0020182C1446} (IntraLaunch.MainControl) - file://E:\SuperCD\IntraLaunch.CAB
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O16 - DPF: {F5192746-22D6-41BD-9D2D-1E75D14FBD3C} - http://download.rfwnad.com/cab/crack.CAB
O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) - http://www.creative.com/SU/ocx/12119/CTPID.cab

I have tried reinstalling ie 6 and outlook express
slowly going bald with all the hair tearing  and do not want to waste time reinstalling everything.
would appreciate all you geniuses helping me out
0
Comment
Question by:mossedd
  • 5
  • 2
  • 2
  • +5
17 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 10853708
Not sure if winsock corruption be an issue here

Try this fix : http://members.shaw.ca/techcd/WinsockXPFix.exe

and post back
0
 
LVL 7

Expert Comment

by:IceRaven
ID: 10853719
Hi mossedd,

What about disableing Norton Internet Security and running ipconfig /renew

It may be corrupt, or configured incorrectly.

Cheers,
IceRaven
0
 

Author Comment

by:mossedd
ID: 10853816
hello sunray
tried winsockxpfix nothing except now I get a Generic Host process for win32 services error
Hi IceRaven will go back and try that one
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 

Author Comment

by:mossedd
ID: 10853844
Hi IceRaven
that didn't work either
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 10853879
0
 

Expert Comment

by:James_TDL
ID: 10854075
Hi Mossedd, are you connecting via modem or LAN?  I assume you have tried disabling then re-enabling your device?
Could be you have a dodgy hardware/corrupted driver issue.
0
 
LVL 5

Expert Comment

by:Magus_opus
ID: 10854413
if this is a cable connection, try resetting or unplugging then replugging your router.  Sometimes will fix ISP connections.
0
 

Author Comment

by:mossedd
ID: 10854493
To James TDL it's a modem dialup connection and I have tried uninstalling it removing it etc...
I have tried various registry fixes nothing seems to get my ipconfig stuff back it is just empty when I do ipconfig
and to cap it all this Generic Host process for win32 services error pops up whenever I re-boot Aaaagghhh
0
 
LVL 3

Expert Comment

by:haresh-nyc
ID: 10854533
hi,

the only problem you MUST concentrate on is,
not being able to get results when typing    ipconfig   /all

You MUST be able to view that content.
Don't worry about any other software until that problem is fixed.

Firstly, does your device manager show any problems with the network card ?
Secondly, have you tried booting into SAFE MODE WITH NETWORKING ?
I need to know if you at least get results for ipconfig /all from safe mode w/networking.

Since you have windows XP,
have you tried to "REPAIR" the Network connection ?
You can "REPAIR" the networking a couple of ways,
boot into a normal boot up then do any of the following to repair the "networking"

1.   when you right click your Local Area Connection in network settings,
click REPAIR.   then try the ipconfig /all

2. run the new windows based intensive networking test:
open a dos prompt and type      netsh  diag   gui
wait about 10 seconds, and you'll get a windows HELP screen,
click SCAN YOUR SYSTEM, and you'll get more information about your networking than you've ever dreamed of.

Let me know if you find any FAILURES in that screen.

haresh
0
 

Expert Comment

by:James_TDL
ID: 10854544
Also, if it's an internal modem, disable it in Device Manager, but don't Remove. Shutdown, move to another PCI slot and reboot.  It will be detected as [modemname]#2 and you can try re-installing the drivers (and creating fresh registry settings for it).
If you happen to have another modem (or network card) lying around, try them and see if you have anything showing up under the IP config (for any card) as suggested by haresh-nyc.  That would rule out a modem/driver error and suggest Windows internals.
Just a thought - is there anything showing up in your Event Logs or service startup errors?
0
 
LVL 3

Expert Comment

by:haresh-nyc
ID: 10854546
hi again,

If anyone is curious what happens when you do step 1 above
(right click local area connection and click repair), this is what happens in XP.

The following actions are taken if you select the Repair option on a LAN or high-speed Internet connection.

Dynamic Host Configuration Protocol (DHCP) lease is renewed: ipconfig /renew
Address Resolution Protocol (ARP) cache is flushed: arp -d *
Reload of the NetBIOS name cache: nbtstat -R
NetBIOS name update is sent: nbtstat -RR
Domain Name System (DNS) cache is flushed: ipconfig /flushdns
DNS name registration: ipconfig /registerdns

The following action has been added to Windows XP Service Pack 1:
IEEE 802.1X Authentication Restart

haresh
0
 

Author Comment

by:mossedd
ID: 10854662
Hi Haresh
ran the networking test it came up with only one failure which was the outlook express bit

this is the log file
Default Outlook Express Mail pop3.tiscali.co.uk / smtp.tiscali.co.uk FAILED
  InBoundMailPort = 110
+ InBoundMailServer = pop3.tiscali.co.uk (FAILED)
Ping request could not find host pop3.tiscali.co.uk. Please check the name and try again.
  InBoundMailType = POP3
  Unable to connect to pop3.tiscali.co.uk port 110
  OutBoundMailPort = 25
+ OutBoundMailServer = smtp.tiscali.co.uk (FAILED)
Ping request could not find host smtp.tiscali.co.uk. Please check the name and try again.
  OutBoundMailType = SMTP
  Unable to connect to smtp.tiscali.co.uk port 25  
  Default Outlook Express News Not Configured  
  Internet Explorer Web Proxy Not Configured


To James Tdl will try that tomorrow as my brain needs a strong alchoholic drink as I have been at this all day
same to all thanks for everything so far will try again tomorrow
0
 
LVL 1

Expert Comment

by:ah_son
ID: 10861971
try reinstalling TCP/IP
0
 
LVL 7

Expert Comment

by:IceRaven
ID: 10864685
Or running
sfc /scannow
Which checks the integrity of system files, you will need your XP Disk handy.

Cheers,
IceRaven.
0
 

Author Comment

by:mossedd
ID: 10873107
Hi everyone
have tried everything to no avail fed up reformatted problem solved
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 11069563
Closed, 500 points refunded.

modulo
Community Support Moderator
Experts Exchange
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question