Profiles being stored locally. How to disable?

All computers logon to a domain here, and I've found that the 2000 machines are storing a local copy of the profiles.

All users use a single mandatory profile and it is a waste of space to be storing multiple copies of that same profile under different user accounts. How can I stop the win2k and xp machines from storing local copies?


Who is Participating?
mdiglioConnect With a Mentor Commented:
Try this Group Policy setting and see if it is what you are looking for:

Open AD users and Computers >navigate to the appropriate OU
where you would like this policy to be applied >> right click the OU >> properties >> group policicy tab >>
edit an existing policy or add a new one >>

computer configuration >> administrative templates >> system >> user profiles  >>
enable the setting "delete cached copies of roaming profiles"

Good Luck and let us know how it works out
H4InfAuthor Commented:
Fantastic :-)

I have found some machines which had their hdd's filled up by naughty users, all should be well now ;-)


I'm glad it worked out for you...thanks for the points
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.