Solved

Windows Server 2003 and Windows XP Problem

Posted on 2004-04-18
4
198 Views
Last Modified: 2010-04-19
Sir,
I am using the Windows Server 2003 Enterprise Edition. When I used the Deltree and Xcopy command on two machines ( one is high-end sever and another mid-range server ). On high-end server this command was successful while on another one it displays the message like "Not recognized as Internal or External command". What can be the cause of Error. On Windows XP machines also it is like that. Please Help me.


Anjani
0
Comment
Question by:aupadhyay
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 16

Accepted Solution

by:
JamesDS earned 250 total points
ID: 10857208
aupadhyay
The DELTREE command is not provided with Windows XP or Windows 2003.

It is provided with earlier OS so the machine in question was possibly upgraded rather than installed from scratch.

Cheers

JamesDS
0
 
LVL 2

Assisted Solution

by:berdt
berdt earned 250 total points
ID: 10857586
use del /s instead of deltree.

regards,

Berdt van der Lingen
0

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I guess it is not common knowledge to most Wintel engineers/administrators: If you have an SNMP-based monitoring system in your environment (and it's common to have SNMP or Syslog) it's reasonably easy to enable monitoring of the Windows Event logs,…
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question