• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1965
  • Last Modified:

Simple Network of Win XP Pro machines

I am a Database guy not a Network guy.

I often have to Network computers together.  Just a simple Network thru a Router.  Recently I have had problems with Win 2000 and Win XP networks.  Internet to all computers is easy, but with sharing files it doesn't always see it.

I first make sure all Network Conpounets are Installed from the Windows CD.

I then Share the folder under Properties and then the Sharing tab.  Alteratively I move the folder to the Shared Folder.

Under 'My Network Places' & under 'mshome' (or another 'given' name Workgroup) on another computer, I would think you should be able to see the Shared Folder, right.  I can't see it.

Norton Internet Sucerity Pro is on all computers and the Linksys router has a Firewall, not to mension the built-in Firewall on XP.

I wish I knew what I was doing half the time.  I was wondering if you guys have a 'Plain Vanilla' Network setup procedure.  All I generally need to do is setup 1-3 shared folders and maybe map a drive.

Thank You,
-JP





0
sendtojp
Asked:
sendtojp
  • 17
  • 10
  • 3
  • +1
3 Solutions
 
IceRavenCommented:
Hi sendtojp,

Norton internet Security blocks access to file sharing.  To test and see if this is your propblem just disable NIS for a few moments and check again to see if the computer and shares appear.


Cheers,
IceRaven
0
 
MaBCommented:
Hi sendtojp,
Maybe this will help:
http://www.microsoft.com/windowsxp/home/evaluation/overviews/connectedhome.asp

There you have step by step videos and explanations.

BR MaB!
0
 
sendtojpAuthor Commented:
What is the best way to disable NIS
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
IceRavenCommented:
Right click it's icon in the system tray (bottom right hand corner of the screen) and click disable.

Do it on both computers, the one you want to access and the one you are sitting at.

Cheers,
IceRaven.
0
 
sendtojpAuthor Commented:
I tried right-click and disable on both computers but not all computers
0
 
IceRavenCommented:
Just two should be fine, can you see the other computer on the network now?

You may need to refresh the page by pressing F5.

Cheers,
IceRaven.
0
 
sendtojpAuthor Commented:
I tried rebooting both computers
0
 
anupnellipCommented:
first you need to configure all computers for peer to peer network
check this

http://support.microsoft.com/default.aspx?scid=kb;en-us;258717
0
 
sendtojpAuthor Commented:
Is this a peer to peer network?
0
 
sendtojpAuthor Commented:
All computer are directly connected to the router
0
 
sendtojpAuthor Commented:
computer(s) TYPO
0
 
sendtojpAuthor Commented:
where do I press <F5>
0
 
IceRavenCommented:
When you reboot NIS is automatically enabled again.  When you disable it, is there a red cross against it's icon?  Don't confuse Norton Internet Security with Norton Anti-Virus icon.  You will also need to remove the built in firewall for XP, it is not ment to be used on LAN connections.  

Cheers,
IceRaven.
0
 
sendtojpAuthor Commented:
Maybe I was confusing the NAV w/ NIS icons.

How do I definitivly remove the XP Firewall and NIS Firewall (what does the icon look like for NIS).

0
 
anupnellipCommented:
yes Your router is acting as a hub/switch for your internal network . I am sure that you are using DHCP for you Ip address . most probably your router provides you with the IP address . I dont know this but I am just gussing as it is the most common configuration .
  Now just to confirm , go to one of your computers go to start > run > cmd

 ipconfig /all

 & post the results



 
0
 
IceRavenCommented:
The Icon for NIS looks like a Freen Globe.  It will have a red X on it when disabled.

TO check that there is not WinXP filewall.  Go to network connection in the control panel and check for any panlock symbols on your ethernet (LAN) connection.  If no then good.  If you do have them, right click the connection, left click properties, click the advanced tab, uncheck the box about protecting the computer.

Cheers,
IceRaven.
0
 
IceRavenCommented:
Freen = Green.

:)

Cheers,
IceRaven.
0
 
sendtojpAuthor Commented:
I will be at the location tommorrow, I think your right, however I wasn't the one to configure it for networking.

Hey do you have a list of ipconfig switches and etc.  It looks like I have to be a network guy too.

I will post some 500 pts questions and give you guys each some once this is done.

Thanks for your guys help!

-JP
0
 
sendtojpAuthor Commented:
COnfigure it for Internet that is
0
 
sendtojpAuthor Commented:
panlock?  Do you mean Padlock?
0
 
IceRavenCommented:
Just split the points, 500 is a max per question.  No one is going to get upset if they don't get enough points.  The ipconfig command is detailed here:

http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/ipconfig.mspx

ipconfig /renew
is about the only one I ever use.

Cheers,
IceRaven.
0
 
sendtojpAuthor Commented:
Should I physically disconnect other computers from the router, other than just the two.  Will the firewall (NIS or XP firewall) on the other computer affect the two computer which have no firewall?

0
 
IceRavenCommented:
Don't disconnect the router.  Just the software stuff.  If your problem is excesive firewalling which I believe it is, then you should remove WinXP firewall from all computer, correctly configure NIS, and use the Router to be the actual firewal protecting you from the internet.

Cheers,
IceRaven.
0
 
sendtojpAuthor Commented:
ipconfig question (since I asked two questions)
http://www.experts-exchange.com/Networking/Microsoft_Network/Q_20958753.html

Will the router firewall cause cause this problem as well?
0
 
sendtojpAuthor Commented:
How do you correctly setup NIS after the Network works?

NIS is a Software  Suite, what componets need to be installed?
0
 
IceRavenCommented:
Not the router filewall will not effect file sharing on the lacal network.

Firstly you need to know an ip address of on of the machines connected to your router, it is found using the ipconfig command, somethig you should now know how to use :)

Say your IP address is eg 192.168.0.2

The you take the last number after the dot and replace it with a 0, so you get 192.168.0.0, that is your network address, your subnet mask will be 255.255.255.0 always.

Once you have those peices of informaiton double click on the NIS icon, select personal firewall and click configure, click networking, then click add, click using a network address and type in, for example

192.168.0.0
255.255.255.0

Click OK, OK all the way out.  This trusts the other computers on your network and accepts file sharing requests etc from them.

Cheers,
Ice Raven
0
 
sendtojpAuthor Commented:
It is a Linksys Router, 192.168.(1).1 (most routers are 192.168.0.1) to log in to the router.  Will the Network address be different too.
0
 
sendtojpAuthor Commented:
It is a Linksys Router, 192.168.(1).1 (most routers are 192.168.0.1) to log in to the router.  Will the Network address be different too.
0
 
IceRavenCommented:
Your network addess will be 192.168.1.0, subnet mask will be the same.

Cheers,
IceRaven
0
 
sendtojpAuthor Commented:

***FUTURE READERS***

Everybody having trouble with a Network in Windows XP Pro (and other win) should read all comments posted these comments are truely Expert advice.

One additional problem I had was with the MAC addresses on network card.  I was told that some card aren't shipped with MAC address.

i.e.
00-00-00-00-00-00

This is shown with ipconfig /all

To reset

right-click on My Computer -->Manage
Click Device Manager
Select the Network Card, Properties (right-click or dbl-click)
Choose Advanced Tab
Choose Network Address
Change the option from Not Present to Value
Type-in a different value that is 12 hexidecimals long (like 000200000000) w/out the dashes




0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 17
  • 10
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now