Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3873
  • Last Modified:

Event ID 9 - Atapi error!!!

We are getting a lot of these errors. Doesn't know how to fix it and if it is related to our CD-ROM drive og Tape-backup drive. Both are running IDE on the same controller.

Our tape seems to work ok. The messages are comming around one time every day.

This is the event:

Event Type:      Error
Event Source:      atapi
Event Category:      None
Event ID:      9
Date:            19-04-2004
Time:            10:50:59
User:            N/A
Computer:      STOHNSERVER
Description:
The device, \Device\Ide\IdePort0, did not respond within the timeout period.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 0f 00 10 00 01 00 64 00   ......d.
0008: 00 00 00 00 09 00 04 c0   .......À
0010: 00 01 00 00 00 00 00 00   ........
0018: a1 d4 0c 00 00 00 00 00   ¡Ô......
0020: 00 00 00 00 00 00 00 00   ........
0028: 00 00 00 00 01 00 00 00   ........
0030: 00 00 00 00 07 00 00 00   ........

Any ideas ??
0
Zoodiaq
Asked:
Zoodiaq
  • 2
1 Solution
 
ZoodiaqAuthor Commented:
I'll try and check the jumpersettings, but I think they are ok.
0
 
Gareth GudgerCommented:
Yea try a different cable also.

I guess they also pointed it out to be a low quality CDROM drive too.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now