Solved

Windows Terminal Services

Posted on 2004-04-19
6
208 Views
Last Modified: 2013-12-04
I have two Terminal Services Servers. Neither are running Citrux, just good ole Terminal Services. One of the Servers is 2003 and the other is Server 2000.

On the 2003 Server, I have it set so that I can remote control a client session without the users permission. This is set in:
Administrative Tools -> Terminal Service Settings -> Local Computer Policy -> User Configuration -> Administrative Templates -> Windows Components -> Terminal Services -> Set Rules for remote control of Terminal Services user sessons. I have this setting Enabled of course and the option is Full Control without Users Permission.

On the 2000 Server, I simply don't have the Terminal Services part of the path. I get:
Administrative Tools -> Terminal Service Settings -> Local Computer Policy -> User Configuration -> Administrative Templates -> Windows Components. And the Terminal Services part is not available.

Is this setting stored somewhere else in 2000 Server? Or do I need to add the Terminal Services folder to the console somehow?

Please help. Thanks!
0
Comment
Question by:thinsley
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 5

Accepted Solution

by:
Big5250 earned 125 total points
ID: 10862786
Under Active Directory Users and Computers, chose the user account, go into the properties of the user.  Chose the Remote control tab, and this is where you set the options.

HTH
0
 

Author Comment

by:thinsley
ID: 10863356
Shouldn't I be able to set it for all users? I can on 2003.
0
 
LVL 5

Assisted Solution

by:Big5250
Big5250 earned 125 total points
ID: 10863462
Check out the following article, Windows 2003 has much better management control over TS.

http://www.winnetmag.com/Articles/Print.cfm?ArticleID=38284
0
How Do You Stack Up Against Your Peers?

With today’s modern enterprise so dependent on digital infrastructures, the impact of major incidents has increased dramatically. Grab the report now to gain insight into how your organization ranks against your peers and learn best-in-class strategies to resolve incidents.

 
LVL 5

Expert Comment

by:Big5250
ID: 10863489
Sorry, hit Submit too soon.  You can go into Terminal Services Configuration and change the settings for RDP-tcp, there's a tab for Remote Control which you can set how you want Shadowing handled.

HTH
0
 

Author Comment

by:thinsley
ID: 10863666
Perfect! Thank you so much. I appreciate your help!
0
 
LVL 5

Expert Comment

by:Big5250
ID: 10863773
No problem
0

Featured Post

Enroll in May's Course of the Month

May’s Course of the Month is now available! Experts Exchange’s Premium Members and Team Accounts have access to a complimentary course each month as part of their membership—an extra way to increase training and boost professional development.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: btan
The intent is not to repeat what many has know about Ransomware but more to join its dots of what is it, who are the victims, why it exists, when and how we respond on infection. Lastly, sum up in a glance to share such information with more to help…
OfficeMate Freezes on login or does not load after login credentials are input.
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question