• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6071
  • Last Modified:

Lotus Notes not displaying images in a HTML email

Hello there,

I have a copy of Lotus Notes 6.5 installed on my machine.

I am sending a HTML formatted email to my inbox, via ASP.NET.  The email has a number of <img> tags in it that point to images on a server.  When I view the HTML page before sending it... all of the images are displayed correctly within Internet Explorer.  However, when I send it to Lotus Notes as an email, the images appear as broken links (as red boxes with a cross in them)

Has anyone ever experienced this problem and know the solution?

Many thanks,
Dave.
0
tidydave
Asked:
tidydave
  • 5
  • 2
  • 2
  • +2
1 Solution
 
HemanthaKumarCommented:
It is your mime settings that is in conversion section of the smtp .. if it is smtp mail..

Or the browser settings in location doc.. which has to be set to IE or notes w/IE

~Hemanth
0
 
HemanthaKumarCommented:
Also apply new patch for IIS and OS
0
 
qwaleteeCommented:
Do you have your inbound settings to "prefers MIME" or to "prefers rich text?"  Prefers MIME will leave the message untouched (usually).  Prefers rich text will attempt to convert the HTML to Notes's internal rich text format, but the converter can't bring in outside images, only things embedded in multipart MIME.

You might also want to check what the actually HTML looks like on arrival.  Open the message and choose View -> Show -> HTML Source.  Does it look right?
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
tidydaveAuthor Commented:
I have simplied the HTML I'm am sending to been just an image in between the body tags e.g.

<body>
     <img src="www.image-server.com/image.jpg" border="0">
</body>

The image is appearing as a broken link.  When I look at the source code using View --> Show --> HTML source, everything looks right.  I can even click on the image link in the source code and lotus notes opens a new window with the correct image showing.  But it doesn't show in the email?

Any lotus notes experts know what's wrong?

Cheers,
Dave.
0
 
RanjeetRainCommented:
Check whether your Notes proxy settings.
0
 
HemanthaKumarCommented:
Good catch Ranjeet.. It is indeed proxy settings

Dave, Check the proxy settings in location document and either correct it or clear it to use direct internet connection. If the image-server is on local network then bypass proxy for local intranet in the settings
0
 
RanjeetRainCommented:
Thanks Hemantha! I do tend to *think* sometimes :))
0
 
HemanthaKumarCommented:
Like the sardarji's *think* joke  ... lol ;-)
0
 
tidydaveAuthor Commented:
Hi Guys, thanks for your advice.

Our IT helpdesk *think* that it's to do with the firewall restrictions.  They were able to view the images in external newsletters a couple of weeks ago, but since then some rules have changed in the firewall, and now they can no longer see them.

What happens when nobody gets the right answer?  Who gets the points?
0
 
HemanthaKumarCommented:
There are no "right answers".. EE is source that can help you to solve problem. Because no one is in your shoes. So you decide.

Options

1. Ask CS to PAQ this question and refund points to you
2. or choose the experts comment who put best effort to guide you
0
 
PashaModCommented:
Closed, 250 points refunded.
PashaMod
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 5
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now