?
Solved

Lotus Notes not displaying images in a HTML email

Posted on 2004-04-20
12
Medium Priority
?
5,368 Views
Last Modified: 2013-12-18
Hello there,

I have a copy of Lotus Notes 6.5 installed on my machine.

I am sending a HTML formatted email to my inbox, via ASP.NET.  The email has a number of <img> tags in it that point to images on a server.  When I view the HTML page before sending it... all of the images are displayed correctly within Internet Explorer.  However, when I send it to Lotus Notes as an email, the images appear as broken links (as red boxes with a cross in them)

Has anyone ever experienced this problem and know the solution?

Many thanks,
Dave.
0
Comment
Question by:tidydave
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
  • 2
  • +2
12 Comments
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10869582
It is your mime settings that is in conversion section of the smtp .. if it is smtp mail..

Or the browser settings in location doc.. which has to be set to IE or notes w/IE

~Hemanth
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10869592
Also apply new patch for IIS and OS
0
 
LVL 31

Expert Comment

by:qwaletee
ID: 10869677
Do you have your inbound settings to "prefers MIME" or to "prefers rich text?"  Prefers MIME will leave the message untouched (usually).  Prefers rich text will attempt to convert the HTML to Notes's internal rich text format, but the converter can't bring in outside images, only things embedded in multipart MIME.

You might also want to check what the actually HTML looks like on arrival.  Open the message and choose View -> Show -> HTML Source.  Does it look right?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:tidydave
ID: 10876446
I have simplied the HTML I'm am sending to been just an image in between the body tags e.g.

<body>
     <img src="www.image-server.com/image.jpg" border="0">
</body>

The image is appearing as a broken link.  When I look at the source code using View --> Show --> HTML source, everything looks right.  I can even click on the image link in the source code and lotus notes opens a new window with the correct image showing.  But it doesn't show in the email?

Any lotus notes experts know what's wrong?

Cheers,
Dave.
0
 
LVL 19

Expert Comment

by:RanjeetRain
ID: 10877594
Check whether your Notes proxy settings.
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10878506
Good catch Ranjeet.. It is indeed proxy settings

Dave, Check the proxy settings in location document and either correct it or clear it to use direct internet connection. If the image-server is on local network then bypass proxy for local intranet in the settings
0
 
LVL 19

Expert Comment

by:RanjeetRain
ID: 10880560
Thanks Hemantha! I do tend to *think* sometimes :))
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10881394
Like the sardarji's *think* joke  ... lol ;-)
0
 

Author Comment

by:tidydave
ID: 10886411
Hi Guys, thanks for your advice.

Our IT helpdesk *think* that it's to do with the firewall restrictions.  They were able to view the images in external newsletters a couple of weeks ago, but since then some rules have changed in the firewall, and now they can no longer see them.

What happens when nobody gets the right answer?  Who gets the points?
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10888619
There are no "right answers".. EE is source that can help you to solve problem. Because no one is in your shoes. So you decide.

Options

1. Ask CS to PAQ this question and refund points to you
2. or choose the experts comment who put best effort to guide you
0
 

Accepted Solution

by:
PashaMod earned 0 total points
ID: 10927791
Closed, 250 points refunded.
PashaMod
Community Support Moderator
0

Featured Post

Enroll in August's Course of the Month

August's CompTIA IT Fundamentals course includes 19 hours of basic computer principle modules and prepares you for the certification exam. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem "Can you help me recover my changes?  I double-clicked the attachment, made changes, and then hit Save before closing it.  But when I try to re-open it, my changes are missing!"    Solution This solution opens the Outlook Secure Temp Fold…
IBM Notes offer Encryption feature using which the user can secure its NSF emails or entire database easily. In this section we will discuss about the process to Encrypt Incoming and Outgoing Mails in depth.
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question