Solved

Lotus Notes not displaying images in a HTML email

Posted on 2004-04-20
12
5,121 Views
Last Modified: 2013-12-18
Hello there,

I have a copy of Lotus Notes 6.5 installed on my machine.

I am sending a HTML formatted email to my inbox, via ASP.NET.  The email has a number of <img> tags in it that point to images on a server.  When I view the HTML page before sending it... all of the images are displayed correctly within Internet Explorer.  However, when I send it to Lotus Notes as an email, the images appear as broken links (as red boxes with a cross in them)

Has anyone ever experienced this problem and know the solution?

Many thanks,
Dave.
0
Comment
Question by:tidydave
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
  • 2
  • +2
12 Comments
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10869582
It is your mime settings that is in conversion section of the smtp .. if it is smtp mail..

Or the browser settings in location doc.. which has to be set to IE or notes w/IE

~Hemanth
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10869592
Also apply new patch for IIS and OS
0
 
LVL 31

Expert Comment

by:qwaletee
ID: 10869677
Do you have your inbound settings to "prefers MIME" or to "prefers rich text?"  Prefers MIME will leave the message untouched (usually).  Prefers rich text will attempt to convert the HTML to Notes's internal rich text format, but the converter can't bring in outside images, only things embedded in multipart MIME.

You might also want to check what the actually HTML looks like on arrival.  Open the message and choose View -> Show -> HTML Source.  Does it look right?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:tidydave
ID: 10876446
I have simplied the HTML I'm am sending to been just an image in between the body tags e.g.

<body>
     <img src="www.image-server.com/image.jpg" border="0">
</body>

The image is appearing as a broken link.  When I look at the source code using View --> Show --> HTML source, everything looks right.  I can even click on the image link in the source code and lotus notes opens a new window with the correct image showing.  But it doesn't show in the email?

Any lotus notes experts know what's wrong?

Cheers,
Dave.
0
 
LVL 19

Expert Comment

by:RanjeetRain
ID: 10877594
Check whether your Notes proxy settings.
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10878506
Good catch Ranjeet.. It is indeed proxy settings

Dave, Check the proxy settings in location document and either correct it or clear it to use direct internet connection. If the image-server is on local network then bypass proxy for local intranet in the settings
0
 
LVL 19

Expert Comment

by:RanjeetRain
ID: 10880560
Thanks Hemantha! I do tend to *think* sometimes :))
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10881394
Like the sardarji's *think* joke  ... lol ;-)
0
 

Author Comment

by:tidydave
ID: 10886411
Hi Guys, thanks for your advice.

Our IT helpdesk *think* that it's to do with the firewall restrictions.  They were able to view the images in external newsletters a couple of weeks ago, but since then some rules have changed in the firewall, and now they can no longer see them.

What happens when nobody gets the right answer?  Who gets the points?
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10888619
There are no "right answers".. EE is source that can help you to solve problem. Because no one is in your shoes. So you decide.

Options

1. Ask CS to PAQ this question and refund points to you
2. or choose the experts comment who put best effort to guide you
0
 

Accepted Solution

by:
PashaMod earned 0 total points
ID: 10927791
Closed, 250 points refunded.
PashaMod
Community Support Moderator
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Lotus Domino Server Failure 1 204
Lotus Domino 9 web server 6 102
How to auto purge mail to keep latest one month mail of a replica? 4 110
ESXCLI upgrade command 1 160
For users on the Lotus Notes 8 Standard client, this article provides information on checking the Java Heap size and adjusting it to half of your system RAM in attempt to get the Lotus Notes 8.x Standard client to run faster.  I've had to exercise t…
I thought it will be a good idea to make a post as it will help in case someone else faces these issues. I trust this gives an idea how each entry in Notes.ini can mean a lot for the Domino Server to be functioning properly. This article discusses t…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question