• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 451
  • Last Modified:

Undeliverable Email - The person is in our email and has an account.

Ok. We converted from Groupwise to Exchange. What a long trek that was. Well we closed down the Groupwise server but a couple users are still getting some weird email returns when they try to send an email.

Here is a copy and paste of the message they get when they are sending to someone that is in our department. The thing is that it is listing some weird email address, not sure where that is coming from.

The following recipient(s) could not be reached:

      'JT Higgins' on 4/19/2004 3:16 PM

            The e-mail account does not exist at the organization this message was sent to.  Check the e-mail address, or contact the recipient directly to find out the correct address.

            <athmail.athleticdept.tamu.edu #5.1.1>
 
 Our email server is listed as athmail.tamu.edu  so I am not sure why it is referencing the complete domain we are on. Anyone have any clues on how to fix this. One way is a manual way but it sometimes comes back. I go to the address book and look the person up in the global double click them and add them that way, and it goes through. This is just happening when the user is typing a name and it autopopulates.

Another side question is how do you flush the outlook autopopulate so it gets rid of old email addresses for some users that were originally on the converted list in our groupwise conversion. Sometimes it still pulls up some of the old names with their old email addresses. Doesn't happen often but once and a while.

Thanks
0
Spacemanbob2000
Asked:
Spacemanbob2000
1 Solution
 
JharperCommented:

Hi there,
I'm a fellow Aggie - Class of 96 =)

First try clearing autocomplete in Outlook using the suggestions below.  If your global adress list still converts them to the wrong sub domain let me know and we'll take it from there.

*To turn off this feature, so that addresses are never suggested:
Go to the Tools pull-down menu, choose Options.
Click the E-Mail Options button, and the Advanced E-mail Options button.
Uncheck the box for "Suggest names while completing the To, Cc and Bcc fields".

*To remove one address from the list so that it won't be suggested again, open a new message and begin typing in the address. Use the up and down arrow keys to select the address to be removed from the addresses suggested. When the address to be removed is highlighted, hit the Delete key.

*To remove all the saved addresses, delete the .nk2 file where Outlook stores them. The file is normally located in Application Data\Microsoft\Outlook folder for each Outlook profile.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now