Bypassing Control-Alt-Delete

The delete key in my laptop is broken. I have Windows 2000 OS loaded and I am unable to log into the laptop. Please let me know if there is a way to boot up the laptop by bypassing the Control-Alt-Delete login screen. I have tried holding the shift key when the laptop is booting up, but it still takes me to the Control-Alt-Delete screen.

Also once I have logged on, how do i completely disable the Control-Alt-Delete option.
Thank you
sahaamrAsked:
Who is Participating?
 
Pete LongConnect With a Mentor Technical ConsultantCommented:
plug in a usb keyboard (or a ps2 one if theres a socket then reboot)
0
 
Pete LongTechnical ConsultantCommented:
Then you can disable "require CTRL+ALT+DEL to logon in the local security policy, remove the external keyboard - problem solved :)
0
 
jkrCommented:
See http://support.microsoft.com/default.aspx?scid=kb;en-us;234562 ("HOW TO: Enable Automatic Logon in Windows 2000 Professional"). Might not be quite what you want, but would help.
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Pete LongTechnical ConsultantCommented:
Start the registry editor (regedit.exe)
Move to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Double click on DisableCAD (create of type REG_DWORD if it does not exist)
Set to 1 if you don't want to have to press Ctrl-Alt-Del, and set to 0 if you do. Click OK
Close the registry editor
Reboot the machine

This can also be set via a GUI on Windows 2000 Professional as follows:

Start the Users and Passwords control panel applet (Start - Settings - Control Panel - Users and Passwords)
Select the Advanced tab
Unselect "Require users to press Ctrl-Alt-Delete before logging on."
http://www.winnetmag.com/Files/16/14893/usersandpass.gif
Click Apply then OK
0
 
Pete LongTechnical ConsultantCommented:
or

Go to Control Panel > Administrative Tools > Local Security Policy. Browse to Local Policies > Security Options.
On the right windows pane, scroll down until you find Interactive logon: Do not require CTRL+ALT+DEL, double click and then select Enabled
0
 
sahaamrAuthor Commented:
Please understand that i cannot go to control panel, or the registry, or any other administrative options. I am unable to get into the computer because the delete key does not work. I can only disable, etc etc once I am able to get in.
0
 
Pete LongTechnical ConsultantCommented:
thats why you need to borrow an external keyboard, but if the delete key is fragged then Id suggest a new keyboard for the laptop
0
 
jkrCommented:
>>thats why you need to borrow an external keyboard

Not necessarily. If the Laptop is connected to a network, remote registry editing could help to apply the changes mentioned in http://support.microsoft.com/default.aspx?scid=kb;en-us;310584
0
 
Pete LongTechnical ConsultantCommented:
ThanQ
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.