Solved

Public Folders missing in Outlook 2003

Posted on 2004-04-20
1
1,766 Views
Last Modified: 2007-12-19
Hi All-

I have a problem with the entire Public Folders section disappearing on a few users.  I have read some posts which suggest using Cached Exchange mode and checking the Download Public Folders option but what if I don't want to use Cached Exchange mode and I don't want to switch to classic interface?

Thank You!

--GREG--
0
Comment
Question by:gregtompkins
1 Comment
 
LVL 13

Accepted Solution

by:
Mob-bom earned 250 total points
ID: 10871351
"Outlook 2003 defaults to a mail folder only view. To show the folder list, click on the -folder- button at the bottom of the navigation pane. You can add Public Folders to the Favorite Folder list if they are in the Public Folder favorites-right click on the folder in Public Folder Favorites and choose add to Favorite Folders."

The key is to add the public folders to the favorites
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now