Solved

can't open my inbox or eudora

Posted on 2004-04-20
3
1,207 Views
Last Modified: 2013-12-19
Here is the error log message:

Tue Apr 20 21:08:57 2004
Version 5.1.1
MAIN 8:0.0 Dialog: "Could not open the file C:\PROGRA~1\Qualcomm\Eudora\In.mbx for writing\r\n"
MAIN 8:0.0 Dialog: "\r\n"
MAIN 8:0.0 Dialog: "Cause: The request contains an invalid argument. (22)"
MAIN 8:0.1 Dialog: "Dismissed with 1"

Any tips?
0
Comment
Question by:yitz99
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 21

Expert Comment

by:jvuz
ID: 10877007
What OS?
0
 
LVL 21

Accepted Solution

by:
jvuz earned 95 total points
ID: 10877017
If it's NT, 2000 or XP pro,  give yourself admin rights, log back in and try to open eudora, see what happens.
0
 
LVL 1

Author Comment

by:yitz99
ID: 10877222
thanks. I ran chkdsk, which deleted the in.mbx file.  No problem - I have a back up from a couple of years ago :(
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I didn’t use eM Client for long when I decided to swap to Outlook 2016. The reason for the switch is that it started asking for payment to continue some of its services after one month.   The problems I faced when I didn’t pay were:   I was not …
This story has been written with permission from the scammed victim, a valued client of mine – identity protected by request.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question