[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 46742
  • Last Modified:

font capture:Acrord32.exe- Application error

I'm running Windows XP with Acrobat 6.0

Whenever I try to run Acrobat.exe, it crashes and gives me the below error information

---------------------------
Font Capture: AcroRd32.exe - Application Error
---------------------------
The instruction at "0x0044de80" referenced memory at "0x00000000". The
memory could not be "read".


Click on OK to terminate the program
Click on CANCEL to debug the program
---------------------------
OK Cancel
---------------------------


Has anyone else seen this? Have any idea what the cause might be???

Regards,
Shekar
0
shekar_gc
Asked:
shekar_gc
1 Solution
 
sunray_2003Commented:
Shekar,

As a first step have you tried reinstalling Acrobat 6.0 and checked if it would solve the issue


Check your system for virus and spywares

Post back
0
 
shahrialCommented:
Shekar,
1.) Uninstall the program.
2.) Delete the folder Acrobat 6.0 folder from C:\Program Files\Adobe\Acrobat 6.0
3.) Delete files from c:\Window\Temp   or   c:\Winnt\Temp
4.) Restart the system.
5.) Reinstall the application.

Note: Make sure you have admin rights to install. ;)
0
 
shekar_gcAuthor Commented:
Thanks, I found that my system was infected with some spywares, after clearing them, i reinstalled Acrobat 6 and it is working fine.
Thanks a lot.
0
 
natbrazilCommented:
For me NONE of these fixes worked, then I discovered the true and simple problem...

Basically the problem is that Acrobat will fail to load if for some reason its temp files are in excess of 65,535. This will happen if the program is left open for a couple of days or if you have many files open for a long period of time. If you open the file "Documents and Settings\[user profile]\Local Settings\Temp" you will probably see thousands of temp files that start with "ARC". If you delete those temp files you should be able to use Acrobat again.

Also, once fixed, here are directions to "speed up" acrobat reader

put all the plug-ins that you want disabled into the “optional” directory.  This way the plug-ins will still work, they just won’t be loaded at startup.  So do this instead:
Go to C:\Program Files\Adobe\Acrobat 6.0\Reader (replace C if you installed on another drive, like D or E).
Move all files from the “plug_ins” folder to the “Optional” folder.
You're done.
Move all files !!!AND FOLDERS!!! except EWH32.api, printme.api, and search.api. There should only be these 3 files in the plug_ins folder.


You can also turn off the Splash screen:
Edit - Preferences - Startup then uncheck the box.

0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now