Word is fooling my computer into thinking it has no memory or disk space!!!

When i try to open my document (which is a very necessary cover letter), my Norton pops up and says navw32.exe is attempting to access the internet.  then i have three options: permit, block, and manual. Regardless of what i do there, i continue to have the problem.  My document opens but there are specks and weird dots where my font is supposed to be.  Then a M Word window pops up and says: there is not enough memory or disk space to complete the operation. Then another window pops up and says: Word could not Fire the Event. and finally a last window pops up and says: Insufficient memory or disk space. Word can not display the requested font.

i have plenty of memory on my computer.  i've only had this computer for about a year and a half, and haven't saved much to it at all, nothing but a few papers.

i'd really appreciate the help.
thanks for your time.

Who is Participating?
nosnhojnodConnect With a Mentor Commented:
I'd agree with safe mode for sure, definately would not agree with disabling viruscheck. That isn't a fix, that will just open you up for more problems. you may want to use housecall to scan with too, if there is a virus local on your machine, your antivirus may not be able to help you. As always, I will put out, always ensure your dat files are being updated regularly, and your up to date. Know that setting your antivirus to auto update everyday, doesn't mean you always have the latest, the links for autoupdate are not usually updated daily, but weekly by McAfee and Symantec. Manual updates are the way to go.

The message you're seeing does not indicate that you don't have enough hard disk space.  What's happening is that some program is running that is using up the system resources (processor and RAM memory - not disk memory) and causing Windows to throw the error.  I'm not sure what's causing the problem, though.  Do you have any macros embedded in the document?  Have you opened this doc before?
Your anti-virus is checking your document and throwing errors, try disabling viruscheck for documents.
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

which operating system do you use??? loginto safe mode then open the word document it would open up as the safe mode will avoid most of the processes from starting. once you are done with your file settings and savings, tryout scanning the system with your NAV and then restart the system, I Guess this will workout for you :-).
For getting into safe mode, hold the F8 function key while you are booting to your system, it will give you some options, slect the safe mode option.
looey3333Author Commented:
thanks for all your help!

here's what happened.  i opened up in safe mode. opened the document i previously couldn't. ran nav. nav found 30 infected files, 26 of which i could delete. the other 4 i couldn't  because they were tojan horses called:

i restarted my computer and i can now open my document in word ok, but word is still accessing the internet, via nav the way it was beofre. although i can see my document now, i'm still curious about why word is trying to access nav and what those four trojan horses are about.
thanks a lot everyone!
SEE!! Told ya you should of disabled antivirus! Lol j/p Congrats on the fix
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.