[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 392
  • Last Modified:

Panasonic KX-P7100 Sharing Open Temp File Fail

Hello Everyone.

I have a Windows XP SP1 machine with a Panasonic KX-P7100 installed locally in the parallel port.  It prints fine.  I have the printer shared as "KXP7100".

When I try to print from another machine on the network using the UNC name \\xpmachine\kxp7100 an error message pops up on the XP machine that says "Open Temp File Fail".  I click ok and the print job cancels.  I have downloaded the most recent drivers from Panansonics website, same error.  I have installed the printer in USB format on the XP machine, same problem.

This used to work fine before I upgraded my W2K Pro machine to XP.  The minute I installed XP, this started to appear.  The client machine in question is a Win95B machine.  Any help would be appreciated.  I would like to be able to print from my other machine again!

Cheers
Mark
0
bobbydall2000
Asked:
bobbydall2000
1 Solution
 
sirbountyCommented:
Open Printers on the XP machine
Click Add Printers, if in classic view, and/or click File/Server Properties
Check the Spool folder listed on the Advanced tab - make sure that location has enough storage space.
Also, check the permissions of that folder and make sure Everyone has at least write access to it.

You may also select the Logging events listed (if not already, which I think they are by default) and you'll be able to find more info in Start->Run->Eventvwr.msc

Also, Let Everyone's permissions apply to anonymous users:
   Click Start->Run->SECPOL.MSC /S <ENTER>
     Navigate to Local Policies/Security Options.
     Double click "Network Access:Let Everyone permissions apply to anonymous users"
     Click Enabled and click OK

Disable XP's firewall for testing.
  From Control Panel, open Network Connections.
  Right-click Local Area Network from Control Panel's Network Connections and choose Properties
  Click the Advanced tab and deselect (remove the checkbox from) "Protect my computer..."
  Click OK and close out of Network Connections & Control Panel

0
 
bobbydall2000Author Commented:
Hello sirbounty.

None of those specifically worked, but it did point me in the right direction.  I was a permission issue on the XP machine.  I added the username and password on the WIN95 machine's user to the XP machine and assigned local admin rights.  All of a sudden, printing is fine.

Thanks for the assist.

Cheers
Mark
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now