MSN Problem

I have just installed a new hardware firewall for my clients network. It used to rely on ISA server but the firewall of that is disabled.

The firewall is a Allied Telesyn router/firewall. We set up a port on the firewall but now one of the client PC's (the MD's) messenger wont work. Ive tried quite a few different things but to no avail. Reinstalling messenger, opening the port on the firewall, talking him out of using it but he wont have any of it.

The server o/s is SBS2000. The comms is on ADSL. Im sure it cant be a major issue.

Thanks
proy31Asked:
Who is Participating?
 
matalyn1016Connect With a Mentor Commented:
This sounds like a Messenger config problem. If your client has an active connection to the Internet dl the latest Messenger from msn and reinstall. You will have the option to select how the connection will occur (behind a firewall/ connect through lan) enter the appropriate information and your off.

Make sure that your firewall allows port 1863 both udp and tcp incoming and outgoing.

If you have tried all this and still have no good results try opening the firewall DMZ to the machines ip in question. If you are able to connect MSMessenger with the DMZ open then you can rest assured that it is a port or filtering issue on the router. Make the changes in your router config and your good.

If not you have eliminated the router as part of the problem and can assume that it is machine specific. If it turns out that its the machine and not the router config take a look at the restricted sites in IE, reset security to default (Med/Low) and check the way you are connecting to the internet on that machine. Check the lan settings in IE. If you are not running any config scripts and are not using a proxy everything should be straight forward.

Let me know what you find.
Hope this helps.
0
 
proy31Author Commented:
Thanks for the advice,

I think the problem will be a router / firewall issue as it has only stopped working on the client machine as soon as we put a new router in. The old router was a BT one which doesnt have a firewall built in.

I tried reinstalling MSMessenger and putting the IP of the server etc but that didnt work either.

Ill try the router settings and ill report my findings
0
 
matalyn1016Commented:
Great, let me know how it works out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.