MSN Problem

Posted on 2004-04-20
Medium Priority
Last Modified: 2010-04-11
I have just installed a new hardware firewall for my clients network. It used to rely on ISA server but the firewall of that is disabled.

The firewall is a Allied Telesyn router/firewall. We set up a port on the firewall but now one of the client PC's (the MD's) messenger wont work. Ive tried quite a few different things but to no avail. Reinstalling messenger, opening the port on the firewall, talking him out of using it but he wont have any of it.

The server o/s is SBS2000. The comms is on ADSL. Im sure it cant be a major issue.

Question by:proy31
  • 2

Accepted Solution

matalyn1016 earned 375 total points
ID: 10874674
This sounds like a Messenger config problem. If your client has an active connection to the Internet dl the latest Messenger from msn and reinstall. You will have the option to select how the connection will occur (behind a firewall/ connect through lan) enter the appropriate information and your off.

Make sure that your firewall allows port 1863 both udp and tcp incoming and outgoing.

If you have tried all this and still have no good results try opening the firewall DMZ to the machines ip in question. If you are able to connect MSMessenger with the DMZ open then you can rest assured that it is a port or filtering issue on the router. Make the changes in your router config and your good.

If not you have eliminated the router as part of the problem and can assume that it is machine specific. If it turns out that its the machine and not the router config take a look at the restricted sites in IE, reset security to default (Med/Low) and check the way you are connecting to the internet on that machine. Check the lan settings in IE. If you are not running any config scripts and are not using a proxy everything should be straight forward.

Let me know what you find.
Hope this helps.

Author Comment

ID: 10876792
Thanks for the advice,

I think the problem will be a router / firewall issue as it has only stopped working on the client machine as soon as we put a new router in. The old router was a BT one which doesnt have a firewall built in.

I tried reinstalling MSMessenger and putting the IP of the server etc but that didnt work either.

Ill try the router settings and ill report my findings

Expert Comment

ID: 10880893
Great, let me know how it works out.

Featured Post

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

This article is in regards to the Cisco QSFP-4SFP10G-CU1M cables, which are designed to uplink/downlink 40GB ports to 10GB SFP ports. I recently experienced this and found very little configuration documentation on how these are supposed to be confi…
This article will show you step-by-step instructions to build your own NTP CentOS server.  The network diagram shows the best practice to setup the NTP server farm for redundancy.  This article also serves as your NTP server documentation.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question