Installing Red Hat Linux 7.2

I am trying to installRed Hat Linux 7.2 on my computer with Windows XP.  I have Windows XP on my main hard drive on my Primary serial ATA and I have a second hard drive on my Promary IDE Master.  I partioned the first part of my second hard drive as NTFS to use for back up and the last part of the hard drive is unformatted and that is where I want to install Linux.  When I load the Linux setup I get a message that says ide1 at 0x170-0x376 on irq 15 when the Linux setup starts.  My computer will just hang there and I have to manually restart it.  hat does this mean and how can I fix it?
frank00Asked:
Who is Participating?
 
Karl Heinz KremerConnect With a Mentor Commented:
I may be stating the obvious, but I'll do it anyway :-)
RH 7.2 is old, and has been end-of-lifed a long time ago. Running this is a security risk, you don't know how many (and which) security problems are still left in the distribution. RedHat is no longer supporting it.
You should find an alternative to RedHat (RH9 will be end-of-lifed in ten days). If you are familiar with RH and don't want to learn anything new, go with Fedora (http://fedora.redhat.com), or use something like SuSE (9.1 will be out pretty soon, and it's a great distribution) or Mandrake, or any of the other still supported Linux distributions.
0
 
owensleftfootCommented:
Try loading linux with the kernel parameter "ide1=0x170,0x376,15"
Ie at the boot prompt type "linux ide1=0x170,0x376,15" without the quotes.
0
 
jlevieCommented:
I suspect that the hang when attempting to install 7.2 is because of the SATA drives. to be able to use those with 7.2 and most other Linuxen you need the IDE controller operating in "legacy mode". The latest Mandrake or Fedora Core 2, when it is released, may support SATA mode drives.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.