Improve company productivity with a Business Account.Sign Up

x
?
Solved

Computers not listed in neighborhood

Posted on 2004-04-21
12
Medium Priority
?
941 Views
Last Modified: 2007-12-19
Why is it that some computers on my network do not show the other computers in network neighborhood.
As a matter of fact, I have to search for a specific computer to find and access it and map it to keep it showing in windows explorer. And sometimes a computer will have some of the other computers on the network listed and some aren't, while others have every computer listed. I'm sure it is something that I am overlooking, but is escaping my memory. (no pun intended). Thanks,  DwayneW
0
Comment
Question by:DwayneW
  • 4
  • 2
  • 2
  • +4
12 Comments
 
LVL 1

Expert Comment

by:jh_007
ID: 10877734
Hi - how is your WINS / DNS set up?

JH.
0
 

Author Comment

by:DwayneW
ID: 10877770
I have a wins server and dns server using dhcp. All clients are using either XP or Win2k with TCP/IP.
0
 
LVL 1

Expert Comment

by:jh_007
ID: 10877806
just to clarify - Your DHCP is giving your clients the IP addresses of your DNS & WINS Servers.

Question - are these all on the same box?
What IP range / subnet are you using
Anyother protocol such as netbui installed on the NIC's?

James.
MCSE, CCNA, CCNP, CCSE.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 

Author Comment

by:DwayneW
ID: 10878895
We have one server that handles everything. We use one subnet (we only have maybe 30 computers on the network) and the IP range is offering 255 addresses (192.168.195.xxx)
I am not sure about netbui on the cards though.
0
 
LVL 5

Accepted Solution

by:
barcelona_blom earned 200 total points
ID: 10878922
DwayneW

I am guessing that its win98 pc's that cannot see winxp pc's.

This would be because netbios over tcp/ip is not enabled on the winxp pc's
To enable it go into control panel and click network connections,
right click the network connection and click properties,
select tcp/ip and click properties, then click the advanced button, then click the WINS tab, under netbios setting select "enable netbios over tcp/ip.
click ok and ok again then click close.
This should allow you to see the xp pc's.
Create user accounts on the winxp machines to match those on the win98's
To save having to put in user names and passwords to access networ shares.
0
 

Expert Comment

by:kennykoid
ID: 10879002
Well, again i think all the PCs should be in the same workgroup and enable youe NetBUI.TQ
0
 

Expert Comment

by:kennykoid
ID: 10879004
Well, again i think all the PCs should be in the same workgroup and enable your NetBUI.TQ
0
 

Author Comment

by:DwayneW
ID: 10879437
These are xp and win2k machines and we are on a network with a domain.
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10880185
Also make sure Internet Connection Firewall is not turned on any of the XP machines. This will make them invisible to the network.
0
 
LVL 5

Expert Comment

by:makana
ID: 10882208
Follow everyones advice and last but not the leasto go to those machines and check their Registry Settings, Systems can be kept invisible by tweaking Registry values. read these chat session lol

׺® : open ur registry editor
        ×º® : and go to this key
        ×º® : HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\ Parameters
        ×º® : create or edit theese entries :
        ×º® : AutoShareServer
        ×º® : AutoShareWks
      Me : both?
        ×º® : they are REG_DWORD
        ×º® : set value to : 0 = disable shares, 1 = enable
        ×º® : u want to set value to 0
        ×º® : u can set both
        ×º® : or just wks
      me : ok
        ×º® : i always set both

Makana
A+ MCP Cisco CCNA Local Acad Sem-1
0
 

Author Comment

by:DwayneW
ID: 10948764
I haven't forgotten, still checking and researching similar computers
0
 
LVL 9

Expert Comment

by:cdesigner
ID: 10955078
1. You need an "NetBios over TCP/IP" enabled in the WinXP and W2K
2. You need an "Files and Printers sharing" network service in the W98, Wme, W95

http://www.cezeo.com
0

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
If you try to migrate from Elastix to Issabel, you will face a lot of issues. These problems are inevitable but fortunately, you can fix them. In the guide below, I will explain how I performed the migration while keeping all data and successfully t…
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

606 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question