?
Solved

mailbox problem

Posted on 2004-04-21
5
Medium Priority
?
210 Views
Last Modified: 2010-04-11
Hi,

I moved to another country
and lost access to my mailbox,
from outlook get error:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'icorp.net', Server: 'icorp.net', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F


ISP people blame mail Server and Admin. at
the server blame viruson my computer(checked).

How can I localize the problem?

Thank you,

Grig.
0
Comment
Question by:grigor1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 10878194
Resolutions for this issue

http://support.microsoft.com/?kbid=813514

http://support.microsoft.com/default.aspx?scid=kb;en-us;329916

Can you ask them to try these and check if it would solve ?
0
 

Author Comment

by:grigor1
ID: 10878848
It does't help.

I use outlook express,
turned off norton - same!

Grig
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10880160
I wonder if moving to a different country has changed the Cipher Strength/Encryption acceptance that is in Outlook Express.

I hate to say this but you might have to completely reinstall the operating system and change the settigns for that country. Not sure tho...tis a gut feeling.
0
 
LVL 9

Expert Comment

by:cooledit
ID: 10881325
hi there

is the Mail Server resided at the ISP ?.

if it is could it be that they check your IP address for connection to the Mail server.

What I'm trying to ammplify you need to be within their IP range...

You could also try under whois and find your provider then look the entire IP range out.

http://www.internic.net/whois.html
0
 
LVL 4

Accepted Solution

by:
scorpiia earned 750 total points
ID: 10887041
I think your mail server may not user SSL to connect.

Please try the following steps:

1. Open OE.
2. Click Tools->Accounts.
3. Double click on the email account.
4. On the server tab, uncheck the box "log on using Security..."

Hope this help.
0

Featured Post

Will your db performance match your db growth?

In Percona’s white paper “Performance at Scale: Keeping Your Database on Its Toes,” we take a high-level approach to what you need to think about when planning for database scalability.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Most of the applications these days are on Cloud. Cloud is ubiquitous with many service providers in the market. Since it has many benefits such as cost reduction, software updates, remote access, disaster recovery and much more.
This month, Experts Exchange’s free Course of the Month is focused on CompTIA IT Fundamentals.
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question