Solved

access to exchange mailbox from outlook?

Posted on 2004-04-21
8
193 Views
Last Modified: 2010-04-08
I have w2k domain server and exchange 2000 server in this domain, everything works fine except one thing, that is access to mailbox from outlook on station, which is not in domain, i can access anything from domain resources, with valid domain user and correct password, but outlook doesnt work with it. It keeps saying that pwd wrong. I would really appreciate any help.
0
Comment
Question by:poserion
  • 4
  • 3
8 Comments
 
LVL 12

Expert Comment

by:rcmb
ID: 10878645
When you created the profile -- did it accept the userid, password and domain name? or is this where you are having the problem?

Have you verified the tcp/ip settings for the computer that is trying to connect? Look at a machine that is in the domain and ensure your tcp/ip settings are the same for the computer you are trying to connect.

Instead of entering the exchange server name try entering the ip address of the server.

RCMB
0
 

Expert Comment

by:gr33n3ggz
ID: 10880450
Did you try using for the user name "domain"\"user" then the password?

gr33n
0
 

Author Comment

by:poserion
ID: 10887846
Yes, that's where i have this problem, while creating an account. Finally i can click "done" but request for usr/pwd/domain pops up when starting Outlook.

I tried the ip adress instead of server name, but it is same. The TCP/IP settings are the same, except primary DNS suffix, which is mydomain.cz on computer in domain and nothing on workstation that is out of domain.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:poserion
ID: 10887949
well, other recommendation was to create local account on that computer with same username and password as the domain user of that mailbox and this works  :)  it doesn't ask for pwd at all

anyway it should work even with different local account...
0
 
LVL 12

Expert Comment

by:rcmb
ID: 10888166
Did you add the DNS suffix and try that?

RCMB
0
 

Author Comment

by:poserion
ID: 10900194
well, no, how do i do this?
0
 
LVL 12

Accepted Solution

by:
rcmb earned 125 total points
ID: 10901307
Right click on Network Neighborhood, properties
Right click on Network Connection, properties
Click on TCP/IP, properties
Click on Advanced tab, DNS tab, add your domain to DNS suffix for this connection

RCMB
0
 

Author Comment

by:poserion
ID: 10909165
thanks so far,
i added  connection specific DNS suffix and it still doesn't work, still same usr/pwd refusal
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

803 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question