• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1411
  • Last Modified:

Disable this menu option in windows/ internet explorer: View > Explorer Bar > Folders

I need to disable the either the View menu or the Explorer Bar submenu or at least the Folders option from the Exlporer bar menu.

Alternatively, I would like to prevent copying from an open window via drag and drop.

Windows XP environment.  

0
mfuselli
Asked:
mfuselli
  • 7
  • 6
  • 4
  • +1
1 Solution
 
Fatal_ExceptionCommented:
If you are running the Pro version, there are all kinds of things you can do with the Group Policy editor..   (Local Security Policy)

Start > Run > gpedit.msc

Look at:  User Config > Admin Templates > Windows Components > Internet Explorer..

You will find many things you can disable here..

FE

0
 
mfuselliAuthor Commented:
I've been there.  There is nothing there to change options on the View Menu
0
 
Orientgal19Commented:
Are you talking about classic view and common view?

its under tools, folder option

0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
mfuselliAuthor Commented:
When an explorer window or internet explorer window is open, the View menu at the top of the window drops down with an menu.  The 3rd menu item is explorer bar. When you click on explorer bar there are several options.  One is folders.  I will liike them not to have this option.

View>explorer bar> XXXXfoldersXXX
0
 
Fatal_ExceptionCommented:
Well, I have torn apart the registry, searched all possible solutions that I can think of and just don't know how you can disable that specific feature...
0
 
Orientgal19Commented:
Hi Fatal, ltns, I know exactly what hes talking about, I think thats a window feature by default.  Good luck on torning the registery lol

0
 
Orientgal19Commented:
http://www.onecomputerguy.com/ie_tips.htm  take a look maybe you will find something
0
 
Fatal_ExceptionCommented:
Orient..   Yea..  been pondering this and it must be in the code...   Nice seeing you around again...!!
0
 
Orientgal19Commented:
:) I was looking at some registery entries, but nothing was set for folders in IE so must be embedded in windows
0
 
mfuselliAuthor Commented:
I would settle for eliminating View or Explorer bar altogether.

 I've locked PC so that they can play their CDs but not install from the CD ROM.  They also cannot right click to explore the CD.  However they can use the Folders option in the explorer bar to see the contents of the CD and drag them to the desktop!

I appreciate you efforts.
0
 
Fatal_ExceptionCommented:
hmm.. you could take away their ability to access the drives completely...  Again using gpedit.msc  A littl extreme, but it would certainly prevent them from using it...

User Config > Admin Temp.ates > Windows Comp > Prevent Access to Drives..

0
 
Orientgal19Commented:
sorry to throw you off the subject, but I wanna ask Fatal a question, have you  used this,  http://62.253.162.19/hiren.thanki/bootcd.html  I find it very useful :)

Thought I share something with ya

0
 
Fatal_ExceptionCommented:
No, but thanks for the link...   Am sure you have probably used Barts before, but if not ck this out..  I have used his bootable cd's to get me out of more than one jam...

http://www.nu2.nu/pebuilder/

BTW mfuselli..   Although this is not the answer to your problem, you are welcome to go to Barts too and try it out...   Very easy to make the CD's using his methods.
0
 
Orientgal19Commented:
http://www.datviet.com/forums/showthread.php?t=54967 this is the download link to Hiren bootcd and  Ultimate bootcd is also there on the bottom of page :)

ah ty Fatal, I will make use of that, I do use Erd commander, its very user friendly

0
 
Orientgal19Commented:
mfuselli had have my head going round and round trying to figure out his problem lol I havent yet to find the solution


0
 
mfuselliAuthor Commented:
Thanks for the suggestion.  I do use Barts network Boot CD.    Have you tried Bart PE.  I was thinking of trying.

I cannot disable them from using the CD altogether because management is permitting them to play the music CDs.  If I could prevent them from dragging stuff from the explorer window that would also work.  As it is they cannot right click.

Maybe I will have to make their permissions to the desktop read and execute
0
 
Fatal_ExceptionCommented:
Yea.. too bad there is not a security tab on the CD drive, eh..??   Desktop Permissions may help, as long as they don't find other ways around this...

I do use BartPE, and have found it a wonderful tool to have in my kit...  Advise every tech to carry one..

FE
0
 
Tony BarkdullCommented:
I found a solution, At least disabling the folders option. Go to
HKEY_CLASS_ROOT\CLSID\{EFA24E64-B078-11d0-89E4-00C04FC9E26E} and make a backup of it, then delete it. When Folders is chosen, sidebar is blank
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

  • 7
  • 6
  • 4
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now