How to stop DOS from running in full-screen mode (Xp)

Well, hi everyone. Recently i have been having this irritating problem. A DOS program that i have used to run in windowed-mode, but now it only runs in full-screen-mode. How do i change this setting back ? Thanks alot =p
lovepeacexxxAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
iamgodConnect With a Mentor Commented:
Had the reverse problem - wanted to maximise, but solution should be the same. Hit alt tab while in program to minimize onto taskbar, right click on minimized icon and select properties, there is a layout tab that gives height and width. i think it should be 80x50. Set it save when exiting. You will need to go out of program and back in to see if it works.
0
 
sirbountyCommented:
Try Alt+Enter to come out of it.
Try right-clicking and choosing properties to disable full-screen vs windowed
0
 
sirbountyCommented:
Sorry, Under the Screen tab...
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
lovepeacexxxAuthor Commented:
iamgod: Hey, thanks alot for the fast reply. Now the thing works perfect like it used to. Have some
             points at that too ^^;
0
 
sirbountyCommented:
lovepeacexxx - did you try my suggestion?  It's essentially the same thing...
0
 
lovepeacexxxAuthor Commented:
sirbounty: darn, i got so engrossed with 'iamgod's" reply.More importantly after trying it, it worked so i didn't try anything else. But i thank you very much for your effort and reponse too ^^;
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.