Outlook default mail program

I have a client machine that will not accept Outlook 2000 as the default mail program. Every time he opens Outlook it asks the std MS question about making Outlook the default e-mail program. If I answer yes it will launch Outlook and work as designed. But once I close Outlook down and re-open, it asks the same question over.

This only does this when signed into the users profile, when I do the same under the admin account it works normally (no questions about default e-mail program).

I have changed the permissions on the WINNT and Program Files directory to give the user in question full rights as well as trying to set the default e-mail program using the "Set Program Access and Defaults" in the Start Up menu. But none of these actions have worked so far. My next option is to create a new profile on this machine from AD and see if it exhibits the same fault. None the less it will still but me bug me even if it is attributed to the users profile. Can someone give me some suggestions.

Thx in advance.
gendaibladeAsked:
Who is Participating?
 
sunray_2003Connect With a Mentor Commented:
Hi gendaiblade,

Do you have any other email client apart from outlook ?

Have you tried this inside outlook ?
open outlook
go to tools ---> options ---> other and there should be an option to make outlook as default one

Also go inside IE
go to tools --> internet options --> programs and for Email select "Microsoft outlook"

Check if these would help

Post back

Thanks
0
 
gendaibladeAuthor Commented:
Sunray,

Thx for the suggestions. I just tried to remote in an see if that corrected the issue but VPN > PCAnywhere> VNC is stretching it a bit this evening from my tired C600 laptop. I will try these changes in the am after I make it to the site and let you know if it works.
0
 
Exchange_AdminCommented:
Sounds like the user may not have the proper permissions to make registry changes.
Try adding the domain user account into the machines LOCAL Administrators group.
Then configure OL as the default Email program.
Then log out and back in to see if this has been retained. If so, you should then be able to remove the domain user account from the Local Administrators group.

Hope this helps.
0
 
gendaibladeAuthor Commented:
Sunray,

Your suggestion fixed the problem, specifically IE >> Tools >> Internet Options >> Programs, but with a twist. The admin account worked fine and did not ask an further questions about Oiutlook being the default email prog. SO I went to the users profile and checked, sure enopugh it was set to Outlook Express. I made the change, closed Outlook re-opened it and the same question dialog box appeared. SO on a fluke I decided to check the IE settings under the admin account and it also was set to Outlook Express. I changed it to Outlook, logged out went into the user account, opened Outlook and problem solved.


Thank you Sunray and Exch Admin for the help.....

Gendai
0
 
sunray_2003Commented:
Thank you very much for the pts
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.