Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Sending mail and address lookup intermittently slow

Posted on 2004-04-22
16
Medium Priority
?
1,195 Views
Last Modified: 2013-12-18
I'm running Domino R5.0.12 (Two servers (ServerA & ServerB) on the same Notes Domain connected via a T1 leased line) with Lotus Notes Clients. Extended Directory catalog is configured to enable a second Notes DOMAIN (SISTER COMPANY) to share our address books.

The majority of users on ServerA intermittently experience a long time delay when they use "Type ahead' or at other times when they click on the "SEND" button. ServerB users do not appear to have this problem. SERVERA is the PRIMARY server (First Domino Server), has NAV Notes installed and is the server that has the Directory Assistance database.

There are no other network related issues (web browsing is fine, files server access is great, etc) so the problem does not appear to be network related.The workstations also use Symantec Corp edition 8.x

Please Help!
0
Comment
Question by:isltt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
  • 4
  • +3
16 Comments
 
LVL 14

Expert Comment

by:p_partha
ID: 10891889
Although not a solution , why can't you have a 'mobile' locally replicated addressbook...and in the typeahead we can say first check locally then server


partha
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 10891949
Usually Type-ahaed is not optimized as notes searches.. This you have to think of a wild card search that is taking place on thousands of records.

One soln that comes to my mind is to replicate the NABs on both servers there by reducing the network traffic in doing a type-ahead.

~Hemanth
0
 

Author Comment

by:isltt
ID: 10893401
Hemanth
There are replicas of the extended Dir catalog on both servers and serverB appears to be fine. Also note that this intermittent problem also occurs when sending mail out to external internet addresses (so that the Directory catalog is not involved). I'm wondering if Norton might be causing this problem or if there's some background task that occurs with the ext dir catalog.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 31

Expert Comment

by:qwaletee
ID: 10894628
Are both servers cnfigured exactly the same at the OS level, including all installed apps, and all hardware?  The way you describe sounds like it is an intermittent problem.

There is an unsupported NOTES.INI debug parameter that you can use to find out what calls the traffic hands up on, but it will be fairly difficult to interpret.
0
 
LVL 4

Expert Comment

by:DeanHarris1
ID: 10897050
You could also look for the server current tasks when this is happening, is the Dircat task running to rebuild the directory at the same time? or the indexing taks to update the FTI?

You could also look at your NAV for Notes configuration it installs out of the box with the number of scanners definied by the number of processors on the server, you can modify these.  It may be that you need to increase the amount of scanners to determine the need at these times.
0
 

Author Comment

by:isltt
ID: 10898816
qwaletee
Yes, both servers are identical hardware & OS - what's the debug parameter?

It's difficult to look at the current tasks at the same 'instant' that the slow response occurs..it just happens for a few minutes and then everything is back to normal. Multiple users on serverA are experiencing this problem but not necessarily simultaneously whilst other users on ServerA, do not seem to have a problem at all.

Dean
I've set Dircat to run only in the PM...is UPDALL responsible for FTI updates?...and how do you change the time that runs? I have not found any 'scanners' parameter in NAVNotes...please elaborate further
0
 
LVL 4

Accepted Solution

by:
DeanHarris1 earned 750 total points
ID: 10899819
ok -

Nav for Domino - out of the box this does not set any parameters in the Notes.ini file. The scanners are listed as task when you look in the Admin client or type "Sh Ta" on the console.  You can add setting to the Notes.ini to reduce or increase the defaults.

The setting to add are:
SAVMailThreads=4
SAVWriteThreads=4
N.B. The number is obviously to be set by you.

Also, do you run directory assistance?  If so in the DA database do you use DB links or type the details for the assisted directories?
0
 
LVL 31

Expert Comment

by:qwaletee
ID: 10903162
I'll look it up on Monday.  Post a comment here so I'm reminded.
0
 
LVL 4

Expert Comment

by:Stan Reeser
ID: 10904020
Shouldn't this be in the new Admin TA  ?

Just kidding ... well kinda.. also wanted to be a fly on the wall for this one.
0
 

Author Comment

by:isltt
ID: 10917820
Dean,
DA references the actual file not links. I'm going to temporarily disable the NAV 'mail routing' scanning feature (which will effectively disable NAVNotes to see if that helps before changing the 'scanners' parameter cause I'm not sure if NAVNotes is the 'problem'

kwaletee,
Just a reminder to lookup the debug stuff

sreeser,
Flys don't talk...just kidding..kinda
0
 
LVL 4

Expert Comment

by:Stan Reeser
ID: 10921392
lol they may bite though  :-P
0
 
LVL 31

Assisted Solution

by:qwaletee
qwaletee earned 750 total points
ID: 10923296
Client_Clock=1
Debug_Outfile=<path\filename>
Debug_Console=1
0
 
LVL 4

Expert Comment

by:DeanHarris1
ID: 11047924
Any news since the AV was disabled?
0
 

Author Comment

by:isltt
ID: 11056071
It seems to be NAV causing the problem. It was disabled for a few days and the problem stopped
0
 
LVL 31

Expert Comment

by:qwaletee
ID: 11119909
Is it still a problem when you run NAV?  You might have a conflict if you have an OS-level AV engine competing with a DOmino-specific engine.
0
 
LVL 4

Expert Comment

by:DeanHarris1
ID: 11124793
Have you excluded the Domino Program and data directory from the OS Level AV?  Also, have you set a custom NAV temp directory for NAV for Notes to use?

0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I thought it will be a good idea to make a post as it will help in case someone else faces these issues. I trust this gives an idea how each entry in Notes.ini can mean a lot for the Domino Server to be functioning properly. This article discusses t…
IBM Notes offer Encryption feature using which the user can secure its NSF emails or entire database easily. In this section we will discuss about the process to Encrypt Incoming and Outgoing Mails in depth.
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Loops Section Overview

598 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question