Solved

"page cannot be displayed" error using CF 4.5 on https server

Posted on 2004-04-22
8
185 Views
Last Modified: 2013-12-24
hi,

this is something that happens frequently with our online forms on our https server. they're coldfusion pages, using templates. i can't understand why sometimes the page will load and at other times the page will not. could it be because of the templates? maybe its because 4.5  just doesn't work well on https servers? any thoughts?

thanks
0
Comment
Question by:sdowns1122
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 1

Accepted Solution

by:
Joker1975 earned 84 total points
ID: 10892743
I never had any issues with CF4.5 on HTTPS..
this almost sounds like a permissions issue with your templates, although I couldn't explain why it would sometimes work and sometimes not..
0
 
LVL 35

Expert Comment

by:mrichmon
ID: 10893381
THe page cannot be displayed error is not a cold fusion error - it usually is an error by the webserver and not CF....
0
 
LVL 20

Expert Comment

by:trailblazzyr55
ID: 10895037
Hi sdowns1122,

What's the error say????
0
 
LVL 3

Assisted Solution

by:Younkman
Younkman earned 83 total points
ID: 10895212
Could it be a directory structure issue?  Are you using relative links to the templates, or absolute references? Also, are the templates in different directories, or refer to files in various directories?  If that is the case, it is possible that depending on where you are in the site, a page will not load because it is not in the directory the page assumes it is in (this is especially noticable in relative references).

Check how you refer to the templates in your code.  

If that isn't the issue, check your error logs in both windows and cf administrator, see if there are any more descriptive messages there.

-Y
0
 
LVL 17

Assisted Solution

by:anandkp
anandkp earned 83 total points
ID: 10895865
Hi ...

If ur on linux check the case sensitivity - that might be the cos ...

Also check the code - I suppose each time it recieves some parameter & does the processing before displaying it ... i think one of the parameters ... is getting the script to malfunction & throw the error [this cld happen at times & not always - so chk the code carefully ...] !

hth

K'Rgds
Anand
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Periodically we have to update or add SSL certificates for customers. Depending upon your hosting plan you may be responsible for the installation and/or key generation. In the wake of Heartbleed many sites were forced to re-key. We will concen…
What You Need to Know when Searching for a Webhost Provider
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question