Solved

"page cannot be displayed" error using CF 4.5 on https server

Posted on 2004-04-22
8
179 Views
Last Modified: 2013-12-24
hi,

this is something that happens frequently with our online forms on our https server. they're coldfusion pages, using templates. i can't understand why sometimes the page will load and at other times the page will not. could it be because of the templates? maybe its because 4.5  just doesn't work well on https servers? any thoughts?

thanks
0
Comment
Question by:sdowns1122
8 Comments
 
LVL 1

Accepted Solution

by:
Joker1975 earned 84 total points
ID: 10892743
I never had any issues with CF4.5 on HTTPS..
this almost sounds like a permissions issue with your templates, although I couldn't explain why it would sometimes work and sometimes not..
0
 
LVL 35

Expert Comment

by:mrichmon
ID: 10893381
THe page cannot be displayed error is not a cold fusion error - it usually is an error by the webserver and not CF....
0
 
LVL 20

Expert Comment

by:trailblazzyr55
ID: 10895037
Hi sdowns1122,

What's the error say????
0
 
LVL 3

Assisted Solution

by:Younkman
Younkman earned 83 total points
ID: 10895212
Could it be a directory structure issue?  Are you using relative links to the templates, or absolute references? Also, are the templates in different directories, or refer to files in various directories?  If that is the case, it is possible that depending on where you are in the site, a page will not load because it is not in the directory the page assumes it is in (this is especially noticable in relative references).

Check how you refer to the templates in your code.  

If that isn't the issue, check your error logs in both windows and cf administrator, see if there are any more descriptive messages there.

-Y
0
 
LVL 17

Assisted Solution

by:anandkp
anandkp earned 83 total points
ID: 10895865
Hi ...

If ur on linux check the case sensitivity - that might be the cos ...

Also check the code - I suppose each time it recieves some parameter & does the processing before displaying it ... i think one of the parameters ... is getting the script to malfunction & throw the error [this cld happen at times & not always - so chk the code carefully ...] !

hth

K'Rgds
Anand
0

Featured Post

Free camera licenses with purchase of My Cloud NAS

Milestone Arcus software is compatible with thousands of industry-leading cameras for added flexibility. Upon installation on your My Cloud NAS, you will receive two (2) camera licenses already enabled in the software. And for a limited time, get additional camera licenses FREE.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In our day to day coding, how many times have we come across a necessity to check whether a URL is a broken link or not? For those of you that answered countless and are using ColdFusion like myself, then this article is for you.  It will show yo…
Most ColdFusion developers get confused between the CFSet, Duplicate, and Structcopy methods of copying a Structure, especially which one to use when. This Article will explain the differences in the approaches with examples; therefore, after readin…
Along with being a a promotional video for my three-day Annielytics Dashboard Seminor, this Micro Tutorial is an intro to Google Analytics API data.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

28 Experts available now in Live!

Get 1:1 Help Now