How to change the login music from KDE on SuSE 9.0

After upgrading from SuSE 7.3 everything is different and the help is as bad as before.
I found almost everything but the way to change my personal preferences like login and logout sounds.
;JOOP!
LVL 24
sciuriwareAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
xberryConnect With a Mentor Commented:
HI,

i have to apologize since I blindly did expect that there hasn't change significantly lots from KDE 3.0.0 to KDE 3.1.4 which is
the Desktop under SUSE 9.0 now. (My tip was from a working KDE 3.0.0 version)

I intend to install the SUSE 9.0 soon, so I also got installation media & extended documentation, which I read through in a hurry
last night & actually found out that System notifications is now handled differently under KDE 3.1.4.
No wonder you had trouble to find your old settings. So HERE is the information I found:

Sound for certain events are NOW handled in the "KDE control center" in the area Sound & Multimedia / System notifications
On right side of the dialog window you'll get the pull down menu for certain actions & below the checkboxes for the events which you can associate with them.

Mind the fast control option at the bottom which enables you to activate or deactivate all events, such as sounds in one go.

If you still can't find the described options then likely somethign with your installation was faulty. See that all KDE
packages are installed & no dependencies missed.

I hope this helps. If you still have trouble then please be patient since I intend to do the installation myself soon.
First I have to sort out & backup my RedHat though : )

Good luck

 
 




   
0
 
xberryCommented:
What about settings in KDE menue > Preferences > Sound > System notifications ?

0
 
sciuriwareAuthor Commented:
Yes, but I didn't see the topic login or something there.

;JOOP!
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
sciuriwareAuthor Commented:
I'm patient, but at the office now. My LINUX system is at home.
I'll install all you mentioned (funny 7.3 installed all 5Gb without asking for confirmation)
and probably I'll find something.
Anyway I will listen in from time to time.

Thanks so far.

;JOOP!
0
 
sciuriwareAuthor Commented:
I found it:  (Green jewel)->Control Ceneter->Sounds&Multi Media->System Notifications

then: from the drop-down at the top: KDE System Notifications->KDE is starting up

at the bottom [x] Play a sound.


A pity that the exiting sound is given only 2 seconds .....

;JOOP!
0
 
xberryCommented:
> A pity that the exiting sound is given only 2 seconds .....

did you use the KDE.logout.wav or KDE.logout.new.wav, which is about 6 sec. long ?
0
 
sciuriwareAuthor Commented:
I added a sample by the Shadows (UK, from 1961) which is 9 seconds. It breaks at 2"
A logout process with a sleep of 9 is properly performed but the sound keeps breaking off.

;JOOP!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.