Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 155
  • Last Modified:

Open With Explorer

Okay this is a little ricdiculous, but on my 2000 Windows server.  Whenever I go try to open a txt. file and use open with it will not let me set the default.  "Always use this program to open this file"  It is grayed out.  I have admin rights it is in a domain.  

More than a nuisance but can not figuring it out and now it's bothering me.

Thanks

0
wmarcinko
Asked:
wmarcinko
  • 7
  • 5
  • 3
  • +1
1 Solution
 
sirbountyCommented:
Try Tools/Folder Options/View/Restore Defaults within Explorer
0
 
sirbountyCommented:
You might also locate the TXT extension on the File Types tab and set it there.
Highlight TXT and click Advanced
With Open selected, click edit
Place the application path or choose browse to choose the one you want (don't forget the %1)
0
 
wmarcinkoAuthor Commented:
Negative same result
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
wmarcinkoAuthor Commented:
Grayed out as well in the advanced tabs
0
 
wmarcinkoAuthor Commented:
If it was a group policy none of my computer would be able to do it correct?
0
 
sirbountyCommented:
No, I don't think so necessarily.
What about other file-types?
0
 
PaulADavisCommented:
check up on the permissions and ownership....
0
 
wmarcinkoAuthor Commented:
It's the same with all file types
0
 
wmarcinkoAuthor Commented:
Permissions everyone has permission and my user domain admin is owner
0
 
sirbountyCommented:
You might check RSoP just to be sure it's not a setting...
Start/run/mmc
File/Add-remove snap-in
Add
Resultant Set of Policy.
Follow the wizard...
0
 
wmarcinkoAuthor Commented:
no policies
0
 
sirbountyCommented:
Wow - can you try creating another admin user to weed out if it's a profile issue?
0
 
MSGeekCommented:
What does it have in HKEY_CLASSES_ROOT\.txt  ??? Any sub keys?
0
 
wmarcinkoAuthor Commented:
Also had to change value of "ShowSuperHidden"=dword:00000000

Thanks for all those that helped.
0
 
PaulADavisCommented:
thanks wmarcinko....

all the best to you....
0
 
MSGeekCommented:
That's pretty cool.. what else can you do that has a global effect like that???  MSGeek
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 7
  • 5
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now