• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1966
  • Last Modified:

XP networking problems

Hi all experts,

I link 2 PC directly without using Hub and it work previously. After that I reformat my PC and then I setup an IP address again but it won’t work now. The entire Network name is Mshome. I received this error msg “ Mshome is not accessible, you might not have permission to use network resource. The list of servers for this group is not currently available”  Both PC are using Windows XP Professional

Can you help me in this problem and show step by step how to solve this problem.

Thank you very much.
0
seeyee
Asked:
seeyee
1 Solution
 
sirbountyCommented:
Hi seeyee,

Try these steps:

Disable all firewalls for testing.  This includes Zone Alarm, Norton Internet Security, etc.
  Including XP's ICF...
  From Control Panel, open Network Connections.
  Right-click Local Area Network from Control Panel's Network Connections and choose Properties
  Click the Advanced tab and deselect (remove the checkbox from) "Protect my computer..."
  Click OK and close out of Network Connections & Control Panel

Enable NetBIOS over TCP/IP:
  XP utilizes DNS for communication by default.  To enable the systems to communicate via NetBIOS,
  proceed as above to enter Network Connections.
  Right-click your Local Area Connection and click Properties
  Scroll down in "This connection uses the following items:" to find Internet Protocol (TCP/IP)
  Select it (highlight it) and click properties
  Click the Advanced button on the General tab.
  Click the WINS tab.
  Under NetBIOS setting heading
   Click Enable NetBIOS over TCP/IP
  Click OK, OK, OK and close out of Network Connections & Control Panel

Disable Simple File Sharing:
  Right-click the Start button and click Explore
  Click Tools then Click Folder Options
  Click the View tab
  At the bottom of the Advanced Settings list, deselect (remove the checkbox from):
   "Use simple file sharing (Recommended)"
  Click OK

Let Everyone's permissions apply to anonymous users as well:
   Click Start->Run->SECPOL.MSC /S <ENTER>
     Navigate to Local Policies/Security Options.
     Double click "Network Access:Let Everyone permissions apply to anonymous users"
     Click Enabled and click OK

Test your connectivity:
 Click Start->Run->CMD <ENTER>
    At the prompt that appears, type IPCONFIG <ENTER>
    Do you have an IP address listed (i.e. 192.168.1.100)?
    If so, try pinging the other machine by IP address:
      PING 192.168.1.101
    If you get a Reply successful, then try connecting to them...
      NET USE * \\192.168.1.101\C$ /USER:192.168.1.101\Administrator Password
    (where Administrator is an administrative account on the machine you're trying to get to)
    (and where Password is the appropriate password for that account).

Check these links for more information:
  http://www.practicallynetworked.com/sharing/troubleshoot/
  http://www.practicallynetworked.com/sharing/xp/addxp.htm
  http://support.microsoft.com/?kbid=308007

~sirbounty
0
 
seeyeeAuthor Commented:
Hi sirbounty,

Your solutions are excellent.
By the way this command " NET USE * \\192.168.1.101\C$ /USER:192.168.1.101\Administrator Password
 " is not work. Because USER:192.168.1.101 is don't have password.

Thank you
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now