Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

What is wrong?

Posted on 2004-04-22
12
Medium Priority
?
342 Views
Last Modified: 2012-06-27
With my second IDE cable I have that connected to a primary cd-rw and a secondary dvd-rw.  The dvd (TDK) works fine.  I don't know what is wrong with the Mitsumi CD-rw.  When I go into control pannel and go to system I will look at my hardware and it will show both cd-roms.  When I go to drwatson and go to components I will choose CD-Rom and It will have no information for either of my CD-Roms.  The Mitsumi that is not working I can not get it to eject.  I have tried with pushing the button and going into explorer and choosing eject for that cd-rom but it will not open.  I downloaded the diagnostic software (cdrcheck.exe) but it isn't getting anywhere.  I just don't know what is wrong with this and why neither of my cd-roms are not displayed when I go into system information and go to components and CD-Rom.
0
Comment
Question by:William Richardson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +4
12 Comments
 
LVL 5

Accepted Solution

by:
bitter_chicken earned 320 total points
ID: 10896804
1. Check the jumpers on your cd drives - they may or may not have jumpers - check anyway
 - one should be set to secondary master, the other to secondary slave. Or they can both be on 'cable select'
2. Check the power cables to the drive - they're the colourful ones - if you have a spare power cable coming from your power supply, try that too.
3. Check your BIOS settings - i.e. press delete when your computer is starting. Check around for any settings related to your cd-drive, to check it is not disabled
4. Check your motherboard manual for any jumper settings that may be disabled
5. Make sure it is working - change the position on the IDE cable, unplug the other drive.
6. Check the windows hardware compatability ( http://www.microsoft.com/whdc/hcl/default.mspx )
7. Try booting a CD (eg Windows XP) to see if you have a software problem

Sorry, but these points aren't necessarily in order ;)

If none of this gives you a conclusive answer, it is likely you have a faulty drive :(

Hope this helps,
bc :)

0
 
LVL 5

Expert Comment

by:bitter_chicken
ID: 10896819
PS on point 7 if a CD doesn't boot you may need to enable it in the BIOS - 'boot sequence' If the CD doesnt boot, try changing the boot sequence to CD-ROM,A,C or something like that - cant tell you exactly
0
 
LVL 3

Expert Comment

by:StealthMullet
ID: 10897227
If Chicken's advice doesn't work, swap the CDRW and the DVDRW around i.e make the DVDRW and the CDRW the slave and move their positions on the cable. If the fault then transfers to the DVDRW then it's a cabling problem, if both drives now work then the IDE cable is too long for the CDRW.

Some IDE optical drives are very sensitive to the length of IDE ribbon connecting them to the mainboard.
0
Take our survey for a chance to win!

As a valued customer of Targus, we’d like to ask you a few questions about us. As thanks, you will be automatically entered for a chance to win a $500 VISA gift card. To enter, just complete the survey by September 15, 2017.

 
LVL 1

Expert Comment

by:tazzy_dude
ID: 10901337
Hi M1Bill
A small point but people do sometimes forget about this..... double check that you havn't put your IDE cable on the wrong way, to check this you will see a red line down one side of the cable make sure that the red line is running along side the power socket on your cd drives.

Tazzy
0
 
LVL 69

Expert Comment

by:Callandor
ID: 10901722
I would suggest connecting only one drive and testing it, to reduce the number of variables.  Perhaps the two drives don't work well together, and cause interference.
0
 
LVL 1

Expert Comment

by:multihull
ID: 10901953
Hi,
If callandor's advice works and the master and slave cd/dvd's master and slave pins are in the correct position remove the slave jumper. I have found for some obscure reason that some cd/dvd in slave position will only operate with no jumper in.
Multihull
0
 

Author Comment

by:William Richardson
ID: 10905510
My DVDRW was set up on my IDE2 as the slave and works fine.  I went ahead and moved it to IDE1 as the slave and it does have the jumper set right.  The Mitsumi CDRW is the only drive on IDE2 and still doesn't work.  I had the jumper set to Master but I also tried computer select and it doesn't work.  I can not get this Mitsumi to eject at any time so I can not put any CDs in it.  I have even unpluged the IDE cable and just left the power pluged into it and it still won't eject when I press the button.  When I go into system information, components, and select CD-ROM it displays no information what so ever.
0
 
LVL 69

Assisted Solution

by:Callandor
Callandor earned 180 total points
ID: 10905525
It sure sounds dead.  If you install it in another machine and get similar results, I would say it's very likely.
0
 

Author Comment

by:William Richardson
ID: 10905527
When I go into the BIOS and select the boot process I have the option of my Floppy, Hard Drive, and TDK but the Mitsumi is not a choice.  However, when I go into the Standard CMOS Setup it is showing.
0
 
LVL 69

Expert Comment

by:Callandor
ID: 10905612
That certainly is not normal.  You should have seen CDROM as a choice.  More support for the broken hypothesis.
0
 
LVL 7

Expert Comment

by:magus123
ID: 10916185
i dont know if this true in every bios , and i maybe guessing on the whole idea but please correct me if i am wrong
most bios will see both cd-rom devices but on booting order it should see both also, but on some bios
only the primary ide drive will be seen as bootin device.
0
 

Author Comment

by:William Richardson
ID: 10916408
Well I checked my settings and everything is fine execpt for a SOL CD-ROM.  But I guess I still don't know why my CD-ROMs under System Information, Componets, and CD-ROM are not displayed at all.
0

Featured Post

Take our survey for a chance to win!

As a valued customer of Targus, we’d like to ask you a few questions about us. As thanks, you will be automatically entered for a chance to win a $500 VISA gift card. To enter, just complete the survey by September 15, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
Suggested Courses

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question