• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 300
  • Last Modified:

Outlook and WIndows Messenger

Everytime i open Microsoft Outlook

stupid windows messenger opens with it

how to i stop this happening

i really dont like this windows messenger program at all

0
MiamiDolphins
Asked:
MiamiDolphins
  • 2
1 Solution
 
slink9Commented:
That would really depend on which version of OL.  I have OL2003.
This should help if prior to 2002.

1. Open Outlook
2. Click Tools Menu
3. Click Options
4. Click Other tab
5. Uncheck Enable Instant Messaging in Outlook box
6. Click OK

0
 
slink9Commented:
In OL2003 it is Tools-Options-Other and uncheck the Person Names section (one or both).
0
 
sunray_2003Commented:
Or seperately you can take care of windows messenger

a) How to Prevent Windows Messenger from Running on a Windows XP-Based Computer
   http://support.microsoft.com/default.aspx?scid=kb;en-us;Q302089

b)  Start --> run ---> RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now