returned email error code 473

Sometime but not always an account I have gets this error as I send mail out.  It is a pop3 mail account.  i am unable to find anything on it in Microsoft's KB.  I am using Outlook 2003.

Your message did not reach some or all of the intended recipients.

      Subject:      FW: new client
      Sent:      4/22/2004 10:13 PM

The following recipient(s) could not be reached:

      'ghess@asdf.com' on 4/22/2004 10:13 PM
            473 ghess@asdf.com relaying prohibited. You should authenticate first

Does anyone know how I can get rid of it?

GaryHessAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Mob-bomConnect With a Mentor Commented:
Under your account settings for your pop3 account, you may want to try checking the box for Log On using Secure Password Authentication
0
 
GaryHessAuthor Commented:
I've checked that off now but am still having the problem.
0
 
Mob-bomCommented:
This error most likely has to do with the SMTP server settings.  I would suggest making sure that the SMTP settings are consistant with what your ISP's are -not- your email providers.

Your ISP SMTP server is called smtp.yourisp.com
Your email is ABC-Email.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Mob-bomCommented:
Sorry, but to clarify, this is not a software issue, rather an issue with the SMTP server and the settings that you are using.
0
 
GaryHessAuthor Commented:
I looked at the settings and both the incoming and outgoing mail server are set to mail.abc.com

I tried setting it to smtp for the outgoing server but it then failed to find it.  The company seems to be hosting there own mail.

I also am trying one setting change along the lines of your first suggestion and in the advanced area have set the outgoing mail to also authenticate with the same cedentials.

The problem is intermitent so I am testing it out to see if it still is an issue.

Any further suggetions to try are appreciated.
0
 
Mob-bomCommented:
Ok, so the isp provider is abc.com and your email is abc.com?

0
 
GaryHessAuthor Commented:
The ISP we use is Verison.  The email is provided by work.
Provider is abc.com
Email Shess@abc.com
0
 
Mob-bomCommented:
I believe that verizon has a relay policy in effect that will block using another's smtp server.  Try leaving the incoming/pop3 settings to your email as is, but change the outgoing/smtp to verizon's smtp server, which I believe is  outgoing.verizon.net
0
 
GaryHessAuthor Commented:
I still have the problem.  I have not accepted teh answer.  Feel free to close it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.