Solved

"you might not have permission to use this network resource"

Posted on 2004-04-23
54
326,437 Views
Last Modified: 2012-06-21
I have one desktop and one laptop (Dell Latitude X300), both running Windows XP Pro connected on Ethernet via a crossover cable.

They used to be able to see each other and exchange files, but not anymore (maybe after one of those regular Windows security downloaded upgrades).

When I click on “view workgroup computers” in “My network places” from the desktop now I get the message “Sgworkgroup is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The list of servers for this workgroup is currently not available.”

When I do the same from the laptop, I can see both computers (the desktop and the laptop itself). When I click on the desktop I get a slightly different message: “\\Desktop is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found.”

Both PCs belong to the same ‘workgroup’ (named “SGWORKGROUP”) and they can ‘ping’ each other.

I have:
-      assigned and logged in with same username and password on both computers (with Administrator rights)
-      shutdown both firewalls (ZoneAlarm)
-      disabled simple file sharing
-      disabled other networks:
o      Both are connected to a Wifi wireless network (to a WiFi access point and then to an Internet gateway): I have tried disabling it on both computers  
o      The laptop has a Bluetooth card and a 1394 Firewire connection: both disabled

It seems to be a common problem (judging from a google search); but other solutions don’t seem to apply to me.

Can someone help?
Thanks!
Alexg
0
Comment
Question by:Alexg
54 Comments
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10900398
Apart from ZoneAlarm have you also checked to see if Internet Connection Firewall is disabled on both machines.

Also I have a feeling that ZoneAlarm probably didnt learn from a program access if something got updated in a Windows update. Have you left both off ZA off for a good 30 mins or more?
0
 

Author Comment

by:Alexg
ID: 10900674
Thanks.
Yes: Internet Connection Firewall is also disabled on both machines, and ZA have been off for over 30min.

0
 

Expert Comment

by:jhayes92154
ID: 10904026
do they both have the client for microsoft networks enabled?
0
 
LVL 8

Expert Comment

by:f_umar
ID: 10906514
make new user make him a member of administrators local group (for testing) on both machines with same passwords after login try to access . if success then remove the old profiles for the old users from both machines then login with the old user see........
0
 

Author Comment

by:Alexg
ID: 10908261
Yes: both have client for microsoft networks enabled.

f_umar: not sure I understand the last part: when you say "remove the old profiles" do you mean I should delete the old accounts? (if I do, how can I login with the old accounts?)

Thanks
0
 
LVL 8

Expert Comment

by:f_umar
ID: 10915307
i mean when ever a user login to a windows xp machine a user profile is created for that user, under the \Documents and Settings folder which u can find in your system partition.
0
 

Author Comment

by:Alexg
ID: 10918144
I did that.

Note that I created a new user and logged in, but it would not allow me to delete the old user's profiles, telling me I did not have the rights to do that: I had to force a change of owner of the old profile's folders (file 'properties', 'security' tab) before being able to delete the whole old user's folder.

The situation did not change, though: still can't access the other machine and get the same messages...
0
 
LVL 8

Expert Comment

by:f_umar
ID: 10925250
which protocol u r using for communication, is it TCP/IP if it is then enable netbios over TCP/IP. Local area connection properties- TCP/IP properties- Advanced then under WINS tab.
Try to map a network drive to other computer's share
go to command prompt type NET USE x: \\computer2\share1
x = any unused drive letter
computer2 = computer name for the machine u wanna access if it gives an error then try ip address instead of name
share1 = share name

after mapping try to explore if u can access the files then it is the problem with name resolution, configure HOSTS or LMHOSTS file.
0
 

Author Comment

by:Alexg
ID: 10938098
Thanks. I am currently travelling: will try Friday.
0
 

Author Comment

by:Alexg
ID: 10958429
YES! It works!
How do I configure HOSTS or LMHOSTS?
0
 
LVL 8

Accepted Solution

by:
f_umar earned 500 total points
ID: 10958515
hosts file for dns records and lmhosts for wins, but if your problem is solved without it then why you want to know about these files (Kiding)

By using a text editor, you can create and change the Hosts file because it is a simple text file. An example of the Hosts format is provided in the file named Hosts in the Windows 2000 %SystemRoot%\System32\Drivers\Etc directory. Edit the Hosts file (created when you install TCP/IP) to include remote host names and IP addresses for each computer with which you communicate

An example LMHOSTS file named LMHOSTS.sam is provided with Windows 2000 in the directory %systemroot%\System32\Drivers\Etc. This is only an example file; do not use this file as the primary LMHOSTS file
0
 

Author Comment

by:Alexg
ID: 10966989
It works!

For some reasons, on my desktop PC, when I click on "View workgroup computers" within "My network places" it takes almost one minute to come out with the list of the two PCs (the laptop and the desktop itself, so I can click on the laptop icon and access the laptop files from the desktop), while on the laptop it's almost instantaneus...

But apart from that small hitch, it's perfect.

Thank you very much for your help,
Alexg
0
 

Expert Comment

by:spydre
ID: 11633427
I had this problem and the only way I found to resolve it was to put all the comps on a totally new workgroup and redo my DNS server.
When they came back on I could browse the entire group.  

Just to test I put 2 (that were having problems) back on old wg and they could not access each the group.  I reput them to new group and all was fine.  No idea what caused it.

Hope it helps some.
0
 

Expert Comment

by:nurv-x
ID: 12095537
I'm running Service Pack 2 in WinXP. None of the answers above provided me a working solution, LMHOSTS and HOST files have been configured, the firewall is turned off and netbios is enabled over tcp/ip.  I removed Service Pack 2 to see if it would solve it thinking that Servce Pack 2 was the issue here and it didn't work then either. It's looking like I'm gonna have to redo this system more and more, every attempt has failed. Anyother suggestions?
0
 

Expert Comment

by:nurv-x
ID: 12105072
Ok, After pulling my hair out on this. (really i have none)..

I formated and reinstalled Windows XP with Service Pack 1a.
After the reinstall I was able to see myself on the network. I'f i clicked on Microsfot Windows Network, I coudl see the network and If I clicked on the network I could see myself.  If I clicked on "View workgroup computers" I could see myself.


Right away I installed Service Pack 2.
After the installation of Service Pack two, Firewall enabled, I could NOT access network and would get the error message this thread pertains too.
Disabling the Firewall had no solution to the problem.

It seems its a bug in WindowsXP service pack 2 (whoda guessed)

0
 

Expert Comment

by:nurv-x
ID: 12106019
Ok, might not be a "bug" I got it working now on ym system.

Firewall is enabled with the following exceptions - File and Printer Sharing, UPnP Framework.
In the Folder options - "View" tab - down the bottom make sure that SIMPLE FILE SHARING is NOT checked.
0
 

Expert Comment

by:majuur
ID: 12576940
I had the same problem.

The thing that worked for me was:

Control Panel/(Performance and Maintenance)/Administrative Tools/Local Security Policy/Security options/

DISABLE: Accounts: Limit local account use of blank passwords to console login only

Hope this helps...
0
 

Expert Comment

by:t0mmyb0y
ID: 12703405
I Have tryed everything suggested above and still no go with my issue. The one thing i havent tryed is reinstalling which i do not want to have to do. I am able to ping the computers i want to connect to via ip addresss not computer name. any other suggestions?
0
 

Expert Comment

by:adrianmk
ID: 12849001
This worked for me on XP Prfessional (only). Using Belkin Wireless Network.

Go to Start and Right Click on My Computer and then Left Click on Manage. Click on Plus Sign next to Local Users and Groups. Click on Users and locate Guest Account. Double click on Guest account and uncheck the selection Account is Disabled and click on OK

Click Start,  Control Panel (Classic View) Double click on "User Accounts"
Click on "Guest Account" if it is disabled click on "Turn On Guest Account"

Reboot

Good luck
0
 

Expert Comment

by:Jodoin
ID: 12856927
Hello!
      I have the same "You might not have permission to use this network" on one of my computers.  I have one computer that I've had for 4 years, this computer's name is called "PUPPY".  I decided to give this computer to my children to use downstairs.  I bought my own computer that has all the bells and whistles attached and I decided to put it upstairs. This computer's name is "BEAST". I bought a D-Link DI-524 Airplus G 802.11g/2.4 GHz Wireless Router to allow both computers to access the internet.  This worked successfully. Each individual Ethernet wire comes off the D-Link router hub and connects to each computer.  Then I decided to set up a home network between the two computers.  When I went downstairs to run "PUPPY", everything runs perfect.  Both computers have XP HOME EDITION with the updated Service pack 2 on it.  I open up "My Network Places" from "PUPPY", then click on "view workgroup computers", I can see both computers and click on anyone of them to access all the files from "PUPPY".  When I go upstairs to "BEAST", I click on "view workgroup computers" I get "RAJ (name of the workgroup) is not accessible" message.  If I unplug one of the ethernet cables from the back of the D-Link router (the one that goes straight to "PUPPY"), then I plug it back in after 30 seconds, I can click on "view workgroup computers" and see both computers on "BEAST".  The problem is that I can access "BEAST" files from that page but not the "PUPPY" files.  I still get that "you might not have permission" jazz. I tried all that firewall disableing, guest account enabling,using same lame username and password jazz, enabled netbios over TCP/IP, I ran the two command prompts for both computers, and I renamed the workgroup.  Unfortunatly I don't have XP Professional, so I couldn't have the versatility to uncheck "SIMPLE FILE SHARING" nor "Limit local account use of blank passwords".

Does anyone out there have any suggestions?

Robert
0
 

Expert Comment

by:nurv-x
ID: 12857082
I  have never been able to succesfully network HOME edition. It "can" be networked but it is very tough.

Robert,
  Open "My Documents". Follow this menu selection. TOOLS ---> FOLDER OPTIONS ---> "VIEW TAB".  Scroll this menu down until you see "Use Simple File Shariing (Recommended)" and make sure it is not checked. Then OK your way out of these windows.

  Next Open a share on PUPPY's C:\ with "everyone" having full permissions. Name the share what ever you'd like but in here we'll call it puppyc.

 Next go to your BEAST system and open a command prompt.:
 START ---> RUN --->  and type cmd in the line and hit enter.

In the command prompt. type this exactly where x:\ = an available drive letter in your system (we are going to map the network drive the hard way)

net use x: \\PUPPY\puppyc persistent:yes

That should map a drive on BEAST to PUPPY's C:\


0
 

Expert Comment

by:Jodoin
ID: 12857164
Hello!
"USE SIMPLE FILE SHARING" isn't available on XP Home Edition, it's impossible to uncheck it.  In a troubleshooting section, it says that I CAN access "Simple File Sharing" by
1. Accessing the system in safe mode.  (I don't know how to do that)
2. Open folder's properties and find a security tab.  (How does one open a folder's properties?)
3.Make sure folder is being properly shared
4. Check the permissions button and allow everyone in the group full control
5. Open security tab and set user names that I wish to have access and then set permissions (HOW?)

Thanks
0
 
LVL 1

Expert Comment

by:mcsilver
ID: 12950204
Jodoin,

Safe mode should be accessible by pressing F8 (just at the right time) when the computer is first booting.  You have to catch it just before the black Windows XP splash screen appears.  I suggest pressing it again and again (about twice a second) from when the computer first boots.

A folder's properties can be accessed by right clicking on it and selecting Properties.

I think you should see the Security tab when you get to the folder's properties dialog.  From there, it should be self-explanatory how to add users and set permissions.  

I've never done this before because I haven't worked much with Home Edition.

Hope that helps,
Craig
0
 

Expert Comment

by:verheijden
ID: 13061503
I have the same problem on several computers in a small office workgroup with one computer running Win98SE (need it for a program running in DOS-mode), one running Win2K and the others running XP Pro. Some of the latter have SP2, some not.

I can access shares from some pc's (could before I tried all the above and still can), can see the workgroup but can't browse it from others and can't see anything from some more. I have created a matrix with all combinations of accessing shares from different pc's to see of there is a pattern pinpointing to a particular OS configuration, but there's not. I have tried with or without netbeui, with or without netbios over tcp/ip, with or without simple file sharing, made the respective users administrator, checked their user rights on the shares, matched all usernames with identical passwords on each computer, searched for computers (sometimes that helps finding a pc, but then I still can't access it), tried to map from the command prompt both ways ('the network name cannot be found'), disabled Norton Internet Security, checked that XP's firewall is not active, checked the network access: sharing and security model -> classic setting in local security policies - security options, etc.

Any more ideas anyone?

Erik.
0
 

Expert Comment

by:Jodoin
ID: 13063493
Hello!
    I found that doing a total computer recovery (I know, a long, tedious and unpleasant task) from scratch and diabling the firewall on the older computer cured all my networking ills.

Robert
0
 

Expert Comment

by:thespiderke
ID: 13187826
try this
use gpedit.msc to get in to group policies
go to computerconfiguration/windows-setting/local policie/granting user-rights/

th next two keys are importent
-approche computer over network
-deny acces to this computer over network
you can add computers here, this worked for some computers in ower network

butt for some it didn't

it is certainly a virus and is in the file mpwe.exe (mediaplayer) that can be found in system32-directory
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 

Expert Comment

by:verheijden
ID: 13190916
Thanks! I finally cracked the nut.... it wasn't so much the list of computers (or actually users) that are allowed access over the network (your second key), but an entry in that key denying access. By the looks of it, that was put in there by windows update as a security fix.

Erik.
0
 

Expert Comment

by:Chris-Mann
ID: 13247167
I am having this same problem.  I have a windows XP Pro computer connected to a domain.  TCP-IP is netbois over TCPIP.  Firewall is off.  Permissions have been granted to Everyone and Domain Users.  I have disabled local policies for do not allow anonymous enumeration of SAM accounts.  I am out of ideas.  I did not understand the two entries above this one.  How can I grant access over the network?
0
 

Expert Comment

by:verheijden
ID: 13247728
It turns out the above wasn't the final piece of the puzzle. After changing that key connections between some computers worked, but not all. We have found the last piece however: after making all necessary changes above, Norton Internet Security still appeared to block access. Disabling Norton made the connections work. Norton allows itself to be temporarily disabled, but will restart after some time or after the next reboot. We're off to finding a different antivirus program; one that leaves you with at least a little bit of control over your computer.

Erik.
0
 

Expert Comment

by:mdsubhanali
ID: 13456912
thanks majjur, adrinmk. thanks guys.

i had lot of problem in my network. i have three desktops and one laptop running winxp pro. onw way or the other i was not able to access other pcs. finally i got the solution for all the problems.


thanks again
0
 

Expert Comment

by:alexjudd
ID: 13533820
This is a real pain with connection XP Home Edition to a network. It tends to be a combination of security settings and username conflicts and the best work around we've had is to do the following

1. Open explorer (Windows Key + E) and select the tools->map network drive option
2. Instead of using the Browse option to find the machine you want to network to, put in the IP address in UNC format

for example if my server I want to map to has an IP address of 172.0.0.1 and the share on that machine is shared as MUSIC then you would use

\\172.0.0.1\MUSIC

3. Hit next - and the machines should connect.

If this doesn't work, then you can definitely use the 'Add a network place' option in 'My Network Places' to add the server machine as a remote network place. Again, use the IP address as UNC format (e.g. \\172.0.0.1\MUSIC)

Regards

Alex
0
 

Expert Comment

by:kteaff
ID: 13634621
I was experiencing something similar to these others, but slightly different:  from my notebook, I could "see" the folders at the root of my target drive but not any deeper.  I RDP'd to the desktop and shared one of the folders, and then I could see that folder and the next level from the notebook, but not any deeper.  I tried turning Windows Firewall off on one machine, then both, but it did not help.  I turned Simple File Sharing off.  No luck.  

Finally, with Simple File Sharing disabled but Windows Firewall enabled, I opened the properties on the drive I was targeting, and clicked on the Security tab.  I made sure that the "Everyone" group had Full Control, then clicked on "Advanced".  In the Advanced Properties window, I selected the "Everyone: Full Control" option and clicked in the box at the bottom of that window, "Replace permission entries...".  I said OK at the warning box.  

Voila !  Able to get to every file on that drive.

--Ken
0
 

Expert Comment

by:griffkev
ID: 13884858
I have found this most informative. I have had a similar problem fo rsome time. I have a Linksys Wireless-G ADSL Gateway. I have a PC Desktop running XP Home (SP2) connected to the ADSL Gateway by cable.  I also have a PC Laptop running XP Home (SP2) connected by a Linksys Wireless-G notebook adaptor. I have Mcafee Anti Virus and Personal Firewall installed.

The PC can 'see' the Laptop and use its shares.  The Laptop can 'see' the PC but the message that this thread is all about appears when you try to access its shares. This means I cannot share the printer, for example, which defeats the object of networking!. I have tried everything (applicable to XP Home) that has been recommended above but no luck. I have no problems with the Internet connection for both PC's through the Gateway.
XP Home does not have the sec.pol file that XP Pro has and therefore is 'simpler' but in effect it is 'harder' to configure. The Networking Wizard does work in a limited fashion, but requires a little assistance for it to work properly.

Goodness knows how a the novice manages!
What I simply do not understand is why two PC's have different views - every setting is exactly the same (or appears to be) so you would expect both to either connect or not!
Having DHCP providing IP addresses gives a problem when mapping - when I assign static addresses I cannot get anything to 'see'.
I do not wish to get into the business of re installing my Desktop OS and software - there is an answer out there!

Griff
0
 
LVL 3

Expert Comment

by:yehudi
ID: 13924207
To make sharing work on your computer, try the following suggestions; BUT DON'T MISS OUT ANY STEPS!  I think it will help.

1. If you have Norton (Symantec) AV or Firewall - Go to Control Panel > Add /Remove Programs, remove it, and NEVER reinstall.  Many IT Professionals believe that there are better programs available for FREE! - I agree absolutely.

2. If you have any other software firewall - disable it for now.

3. Go to "Fatal Exception's" excellent site for troubleshooting peer-to-peer networks, http://65.24.134.81/KipSolutions/P2PNetworks/TroubleshootingP2P.htm

4. Follow all his instructions EXACTLY (except that you have already uninstalled Norton, or disabled other firewall software.

5. If your computer sharing is now working (it should be) - install AVG antivirus (free version is excellent!) http://www.grisoft.com/

6. If sharing is not working on your computer and you have a different firewall (that you disabled but did not uninstall), uninstall your firewall temporarily and go back to step 3.

7. If sharing is still not working you have EITHER:
   a) Failed to follow the list above exactly (do it again!)
   OR
   b) You have a very unusual problem... Go to 8.

8.  Post a NEW question and make sure to write that you have followed ALL the steps above.
     List your:
     a) Operating System:
      (95, 98, 98 Second Edition),
      (XP Home  or  XP Pro... with:  No Service Pack,  Service Pack 1,  Service Pack 2),
      (Windows 2000 Pro, etc),

     b) Whether you use ICS (Internet Connection Sharing),

     c) How you connect to the Internet (ADSL, Wireless Router, legacy modem, etc),

     d) Go to the command window and type "ipconfig /all > c:\ipconfig.txt" (without the quotes)
         Copy and paste the text from C:\ipconfig.txt into your message.

     e) Go to the command window and type "net view > C:\netview.txt" (without the quotes)
         Copy and paste the text from C:\netview.txt into your message.

     f) Go to the command window and type "netstat -an > C:\netstat.txt" (without the quotes)
        Copy and paste the text from C:\netstat.txt into your message
0
 

Expert Comment

by:griffkev
ID: 13928777
I must admit that I have tried all of the above except for completely uninstalling my firewall (Mcafee). Also I used to have Norton AV but I uninstalled that many moons ago - could that be still lurking in the registry?
I will follow the advice above and respond - it will be a couple of weeks.
Many Thanks
Griff
0
 
LVL 3

Expert Comment

by:yehudi
ID: 13966702
No it should not still be in the registry...

But being Windows... it might be.  You could try doing a registry search.

In any case, if it was removed, the program files themselves _should_ be gone.
0
 

Expert Comment

by:dbessis
ID: 14000791
I have Client for Microsoft Network enabled on the Windows XP PRO SP II laptop.
HOW can I enable it on the Windows HOME SP II other laptop? Is this possible?
dbessis
0
 

Expert Comment

by:griffkev
ID: 14001578
I followed all the insructions above as requested - things still did not work as originally stated. I then  realised I had spent so much time on the problem I might as well re-install Windows. I did, and everything works fine. Why did I not think of that before? The purist in me says I did not actually solve the problem through investigation and rectification - but it all works and I can move on! Many thanks to all those that have helped.
Griff
0
 

Expert Comment

by:nick62
ID: 14297401
I have since removed the Win 98se system from the network.

I have just added SP 2 to the XP Pro unit and it changed nothing.

I can still see both the XP Media and the XP Pro,   but I still can not access the XP Pro from the XP Media unit.
From the XP Pro I can access both systems.

I have cable and  Linksys wired router.

I removed the bridge and both units have only a Local Area Connectiion and they have no problem accessing the internet.

How can I access the files of that XP Pro???
0
 

Expert Comment

by:nurv-x
ID: 14309213
@ dbessis - HOME Edition does not have a fully capable "network engine".
@ nick62 - MEDIA Edition is just a gloorified version of HOME Edition and therefor doesn't have a fully capable "network engine"

Your best bet is to upgrade to Pro.
0
 

Expert Comment

by:dbessis
ID: 14317851
f_umar
You solved my problem. With NET USE everything works.
Two questions:
1. Where do I find LMHOSTS? Is it the one in WINS? Is it necessary to change names in BOTH HOSTS and LMHOSTS?
2. My question was put in a different place. How can I give you the points?
dbessis
0
 
LVL 9

Expert Comment

by:vmaheen
ID: 14473833
Hi,
can u do follwing things,

1)turn on NetBIOS over TCP/IP ( goto TCT/IP setting  and  next advanced and click WINS and u can see Enable NetBIOS over TCP/IP )

2) Start the Computer Browser service ( under services  tool  u can find Computer Browser service  and start and configure to start when OS booting)

3)add  net bios over  tcp/ip protocol

I think HOST file and LMHOST do the same thing that related to turn on NetBIOS over TCP/IP ...

Regards
Maheen
0
 
LVL 9

Expert Comment

by:vmaheen
ID: 14473854
sorry. some thing wrong  3rd one

3)add  netbios Protocol


Maheen.
0
 

Expert Comment

by:dbessis
ID: 14490299
I am confused.
WHERE do I add NetBios Protocol?
Thank you for your help,
dbessis
0
 
LVL 9

Expert Comment

by:vmaheen
ID: 14492120
hay dbssiss,

dont be upset,
netbios mean  under add protocol menu u can see  it will show as  "NWlink IPX/SPX/NetBIOS compatible tranport protol"
or windows 98 it will show as "Netbeui " protocol

okkk !!

Regards Maheen

0
 

Expert Comment

by:dbessis
ID: 14514969
I discovered I have TWO TCP/IPs running simultaneously.
One called: Internet protocol (TCP/IP)
The other called: Microsoft TCP/IP version 6.
Are they compatible?
If not, which one must I delete?
Thank you for your help,
dbessis
0
 

Expert Comment

by:dbessis
ID: 14515301
vmaheen,

Everything works perfectly following your instructions.

Many thanks,
dbessis

P.S. How can I give points?
0
 
LVL 9

Expert Comment

by:vmaheen
ID: 14523962
Hi Friends,

I mention NetBIOS protocol mean "NWlink IPX/SPX/NetBIOS compatible transport protocol".
Very sorry that is wrong concept …   (  I think ..)

If anyone can explain abt   that  ?

That "NWlink IPX/SPX/NetBIOS compatible transport protocol"  I think that relate to Netware protocol. Why it saying word as NetBios
How to add Netbeui protocol to windows XP separately (except  netbios over TCP/IP) ?


Maheen.
0
 
LVL 9

Expert Comment

by:vmaheen
ID: 14524082
Hi friends,

I found it !!!
****************
NetBEUI (NBF) is a non-routable protocol suitable for small networks.
Support for this protocol in Microsoft Windows has been discontinued.
If you are instructed by the Product Support Personnel to install this protocol
as a temporary measure, follow the instructions below.

Installation instructions for NetBEUI protocol on Windows XP and Windows 2002.

* copy nbf.sys into the %SYSTEMROOT%\SYSTEM32\DRIVERS\ directory
* copy netnbf.inf into the %SYSTEMROOT%\INF\ directory
* open network connection properties and use "Install..." button to add NetBEUI protocol
**********


http://fhctech.org/fhc/networking/tcpip.htm


regards

Maheen
0
 
LVL 9

Expert Comment

by:vmaheen
ID: 14524102
and  pls.. read this also

http://fhctech.org/fhc/networking/netbeui.htm

Maheen
0
 

Expert Comment

by:simplexity2
ID: 14796505
I had the same symptom on one of the desktops on our network ... "Workgroup is not accessible. You might not have permission to use this network resource. ...".

We are using Windows 2000 Pro and Windows XP Pro desktops, with a Samba 2.2.8 fileserver, all computers in the saem workgroup.

The problem turned out to be Norton Internet Security on the desktop that was unable to connect. There was an error message in Norton that said that an attempted access from 192.168.0.104 to 127.0.0.1 had been blocked.  Disabling Norton Internet Security enabled the desktop machine to connect to the fileserver.
0
 

Expert Comment

by:dbessis
ID: 14797004
I had to disable the security on Norton also and replace it with the Windows security.
0
 

Expert Comment

by:dbessis
ID: 14859990
In Windows XP Pro SPII, is there a way to clean up all Wireless Connections?
I have "Wireless Connection 2", "Wireless Connection 8". I could not find WHERE are the other Wireless Connections 1, 3, 4, 5, 6 and 7?
Thank you for your help,
dbessis
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

Sometimes you might need to configure routing based not only on destination IP address, but also on a combination of destination IP address (or hostname) and destination port number. I will describe a method how to accomplish this with free tools. …
Are you one of those front-line IT Service Desk staff fielding calls, replying to emails, all-the-while working to resolve end-user technological nightmares? I am! That's why I have put together this brief overview of tools and techniques I use in o…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now