Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 955
  • Last Modified:

CPU Clock message on boot with AMD motherboard

I have a FIC AU13 motherboard, on a AMD Athlon 1826 Mhz  100MhzII
I have Phoenix BIOS
On booting, I get several single beeps.
When it finally displays, I get the message:
Warning:CPU CLOCK is Over running
Please setup CPU Clock in Frequency/Voltage Control

When I go to Bios, I have chose the following Global settings:
Fail Safe
Optimal

The beeps continue
0
jyund123
Asked:
jyund123
  • 2
  • 2
  • 2
  • +4
1 Solution
 
caffeinesharkCommented:
after you set to Fail Safe, what happens?  
0
 
caffeinesharkCommented:
also, reset the bios the hard way to get back to stock settings.  Either remove the CMOS battery on the motherboard for a few minutes, or use the jumper settings defined by your motherboard manual.
0
 
venishjoeCommented:
Hai,


In BIOS Set the processor speed to as low as passible and boot.This should help.


Regarding beep

No beep at all - this means your motherboard is dead, either due to a defective or underpowered power supply, poorly seated CPU or RAM, or a dead-on-arrival board

One beep - board is working fine Beeeeeep-beep-beep - this means no video card detected (or poorly seated video card)
A single tone, repeated over and over. This is a memory problem (could be the DIMM, the controller, or the CPU cache memory).

A two-tone siren, generally caused by overheating or out of specification voltages.

Rapid stream of beeps - this means a key is stuck on your keyboard, it is not properly plugged in, or the keyboard is incompatible in some way

Check for the voltage.By default, all Athlons currently run at 1.6 volts. When , the power consumption of the processor goes up and you may find yourself with an unstable system. Raising the voltage of the CPU a fraction at a time until the system is stable is the best way to advance. Too much voltage and you run the risk of permanently damaging the processor.


Try adding extra fans or cooling

Hope this helps

Regards
Venish
0
[Video] Oticon Case Study

Open office environments can create the dynamics for innovation, but they also bring some challenges. With over 1,000 employees in an open office, Oticon needed a solution that would preserve the environment while mitigating disruptive background noises.

Watch how they did it.

 
jyund123Author Commented:
1. After FailSafe, the problem continues. None of the settings seem to have changed.
    I still get the option to go into BIOS settings (delete) or F1 (continue) F1 takes me into windows, which seems to be running  OK
2. I will try removing the battery to get to default settings, but I should that default settings should get there.
3. As for the tone- The video card is working ( a message is displayed), but I am concerned about the memory. It's Win98, so I don't have a lot of diagnositics. Anything I should be looking for?
4. Thanks for the Voltage tip. I will double check the manual to see if 1.6 is right.
5. Setting the Processor speed down doesn't sound like a good long term solution. Is this saying the CPU is bad
0
 
CallandorCommented:
Phoenix Bios
BEEPS          Error Description
---------------------------------
none/1-1-2......CPU register test in progress
1-1-3...........CMOS write/read test failed
1-1-4...........ROM BIOS checksum bad
1-2-1...........Programmable interval timer failed
1-2-2...........DMA initialization failed
1-2-3...........DMA page register write/read bad
1-3-1...........RAM refresh Verification
none/1-3-2......Testing first 64K RAM
1-3-3...........First 64K RAM chip or data line fault, multi-bit
1-3-4...........First 64K RAM odd/even logic bad
1-4-1...........Address line bad, first 64K RAM
1-4-2...........Parity error detected in first 64K RAM
1-4-3...........EISA fail-safe timer test in progress

Which one is it?
0
 
mlynch24Commented:
You bios has settings for memory speed (200-pc1600-100mhz/266-pc2100-133mhz/333FSB-pc2700-166mhz) and CPU clock and multiplier. Your mhz stat indicates you are running a Barton 2500+ (166mhz x 11 for 1826mhz). Your error message is telling me there is a conflict with the FSB settings somewhere, which may relate to an inappropriate overclocking issue, defective memory or perhaps an overheated CPU. Check your settings in detail in the bios. Pull your cpu and make sure which model it is. Maybe you have a "remarked" cpu (2100 masqueraiding as a 2500, etc).
0
 
venishjoeCommented:
Hai,

     I told You can low the clock speed and try to boot.If it works we can identify that the problem is in the speed of Processor.Try to isolate the problem first.

Regards
Venish
0
 
shaggybCommented:
what type of precessor do you have  2100+? 2200+ etc....
0
 
jyund123Author Commented:
well I found out the problem.

A Zoom winmodem was creating the conflict. I took it out, and the beeps and the message (CPU Clock is over running...) stopped

Several successful reboots later, I put it back in and the beeps and the message were back.

Sorry I didn't think about the modem. I put it in, and then didn't remember it when days later the problem showed up.
0
 
Computer101Commented:
PAQed, with points refunded (300)

Computer101
E-E Admin
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

  • 2
  • 2
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now