Solved

i get a "protection error : error 15" when opening files

Posted on 2004-04-23
4
415 Views
Last Modified: 2008-01-09
i just swapped in a new motherboard (A7V133c to A7N8X-E Deluxe) and everything was working properly until i tried to open some music files and it gave me "Protection Error : Error 15" and closed explorer - explorer then reopens and i can access the file ok usually - sometimes the problem gets worse until i can't even browse certain folders without getting the error..
i have not yet done a 'repair install' of XP Home - i will try that soon - but can you give me another solution??
i am using the newest nForce driver set - not the one from Asus.. could that be it?

thank you so much!!
0
Comment
Question by:ford442
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Expert Comment

by:elharagan
ID: 10902742
this may be a hardware error. you may have better luck posting it in the hardware section.
for what is worth here my thinking:
i would do a reinstall of XP. just choose make sure you check the i want to specify the partition during setup. XP will find the current installation and you can choose to do a repair. XP should install the correct drivers for your motherboard.
i recently changed my hard drive to a new PC and had a similar problem. XP does not like when you change big hardware like CPU ot MOBO.
good luck!
-elharagan
0
 
LVL 4

Accepted Solution

by:
venishjoe earned 125 total points
ID: 10903055
Hai,

Before reinstallation try the LKG (Last Good Known Configuration)Got by pressing F8 during booting.Then go for a clean Install

Regards
Venish
0
 

Author Comment

by:ford442
ID: 10904046
i'm pretty sure i fixed it now - it was a driver that windows-update tried to install and failed..  it turned out to be an older driver than the one i had already installed - i reinstalled the driver using the 'repair' option and i thinkk the error is gone..!!   :-) :-) :-)
0
 
LVL 4

Expert Comment

by:venishjoe
ID: 10906463
Hai,

     Glad to know you got rid of it :)

Regards
Venish
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are 2 things you must have in order to connect to the internet behind a router, The "Gateway IP" of the router, which is usually something like 192.168.xxx.1, I've seen routers with default values of: 192.168.0.1, 192.168.1.1, 192.168.11.1, …
cPanel is a Unix based web hosting control panel that provides a graphical interface and automation tools designed to simplify the process of hosting a web site. cPanel utilizes a 3 tier structure that provides functionality for administrators, rese…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question